Jump to content


MatthieuAi3

Established Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by MatthieuAi3


  1. Hi everyone,

     

    I have a problem with my build and capture sequence. The build part of the process works fine.

     

    The problem is with the capture part. Just after Configure Windows and Configuration Manager, the client reboot.

     

    I have the smsts.log file but i can't see anything very useful. Maybe someone can!

     

    smsts.log

     

    I see this message that i don't understand : Failed to open Software\Microsoft\Sms\Mobile Client\Software Distribution registry key. The client should not get checked for RWH OpLock Type

     

    I have working in an Hyper V lab :

     

    1 DC/DNS/DHCP

    1 SCCM2012 SP1

    1 workstation

     

    post-18887-0-76834400-1374181808_thumb.jpg

     

    post-18887-0-63502700-1374181809_thumb.jpg

     

    Thank you for your help !!!!!!

     

    Matthieu


  2. and unfortunately that log doesnt contain the failure either, as you are downloading content from the dp instead of accessing it directly, therefore every time you download a file it's logged about three times, filling up the log with info we don't need

     

    as your problem is related to capturing, check the network share, do you have access to write to it ? check the permissions of the account assigned to that step, can they write,

     

    do you have the possibility of doing a teamviewer session with me to show me the issue, perhaps i can locate the problem as it's difficult to explain log 'hunting'

     

    Yes i have access to share network for the capture, I choose the smsadmin user for the capture and he has full control acces on thaht folder.

     

    And yes i can do a teamviewer session. How can we do? I write you PM?


  3. Successfully completed the action (Partitionner le disque 0) with the exit win32 code 0

     

    that's the last thing in the log, check for another log called SMSTS*.log

     

    the date and time will be in the *

     

    Hi Anyweb,

     

    First, thanks for your help!

     

    I find the log you mentionned. http://www.sendspace.com/file/n0jjug

     

    I'm trying to find what's wrong but i don't see anything.

     

    There are a lot of errors from mobile client... What's that?


  4. are you a local administrator of that server ?

     

    Yes, i was. I succeed to resolve the problem. I use KB947821 and the problem disappears.

     

    Now my new problem is an authentification windows when i click on the link to application catalog? (from Software Center)

     

    Why do i have this authentification? I try to connect with different user (smsadmin, an other domain user...) but i can't access to catalog anyway

     

    Any Idea?


  5. Hi Anyweb,

     

    First, thanks for the guides! Very Useful.

     

    One question:

     

    When i have tried to install te WSUS role on the P01 Server, i have the following error (In french):

     

    Erreur inattendue lors de l'actualisation du Gestionnaire de serveur: Element introvable. (Exception de HRESULT : 0x80070490)

     

    In can't see roles or features installed in the server...

     

    Any Idea?

×
×
  • Create New...