Jump to content


Jonnwhite

Established Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Jonnwhite


  1. Hey,

    Not sure if you can help with this one however this forum has been a great help for my lab!

    I have implemented Hello 4 Business using the Microsoft guide. 

    https://docs.microsoft.com/en-us/windows/security/identity-protection/hello-for-business/hello-cert-trust-adfs

     

    Everything seems to work except for the certificate request for the client. I set my PKI lab up using on of your guides, to enable me to use bit locker management within MCEP.

    The error I'm getting is below, this certificate is a duplicate of the Smart Card Logon template. I can request the built in User certificate and that works fine.

    I can't seem to find anything online for this error, I just get the domain trust posts come up. 

    I have tried on a couple of different clients and non of them work. I assume I am missing a DNS record however cannot work out what's missing!

    Errorhttps://imgur.com/a/DNvkcaE

    Many thanks

    Jon. 


  2. 5 hours ago, anyweb said:

    ok that's odd, so are you getting errors on all the 5 bitlocker reports ?

    do all other non-bitlocker reports render correctly for the same user ?

     

    lastly, have you looked at this post to see does it give you any pointers

    https://www.niallbrady.com/2019/11/12/a-quick-look-at-reporting-in-mbam-integrated-with-microsoft-endpoint-manager-configuration-manager/

    Scrap that, forced inventory and it now seems to be working!

     

    image.thumb.png.51912a368b74ae3cd63780f64864083f.png

    • Like 1

  3. I only have 4 bitlocker report avalible?

    All other work fine. 

    Just followed steps on the the link and it still doesnt work. 

    One thing i did notice was i hadn't set the hardware inventory classes for bitlocker. I have no done this, i assume i need to wait for inventory to catch up for theview to be created perhaps?

    Not sure if i need to make the MOF change or not.

     

    Many thanks

    JOn


  4. Hey, 

    I've been following your guides for a while now and really appreciate your knowledge!

    I have a question, I've got SQL reportigng services working okay I can run reports except for any of the Bitlocker ones.

    I ge the below error message? MBAM seems to be working well, pops up on machines and also store recovery key in database however trying to work on a report that would all me to input a Pc number and it would return the recovery key number. However for that I need to get the reports working to start with. 

    Any ideas? I assume I've forgotten to do something!

    image.thumb.png.87a03d22abebbe50117a74d4ec84a7bc.png

×
×
  • Create New...