Jump to content


Search the Community

Showing results for tags 'SCCM2007'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. How to create custom task sequence for package with multiple tasks like install, uninstall,restart, etc Plz do the needful to me..
  2. Hi, I need your advice about migrated sccm2007 AD entries(SMS-MP-SiteCode-SiteServerName, SMS-SLP-SiteCode-SiteServerName and sccm2007 sitecode) that still exists in system management container, sccm 2012 client installation on some machines failing because they are still contacting with old sccm2007 MP and assigned to sccm2007 site code "Name: 'MP.x.x.x.com' HTTPS: 'N' ForestTrust: 'N' LocationServices 4/25/2016 1:38:12 PM 3780 (0x0EC4)" log file attached. we are using GPO for site assignment. please help to answer following Qs: - is deleting migrated sccm2007 AD entries from system manag
  3. Hi Folks, I have an application deployment advertised to a collection with direct membership to a security group that holds users account. This works fine but we know this set-up could cause issues regarding licenses (software follows an users) Client wants me to change membership from direct user security membership, to query security membership containing computers account. My question is. Will advertise redeploy the application to the computers that has it already deployed? Advertise is set to re-deploy if previous installation failed.
  4. Do I need redeploy SCCM agent to all clients after I made any changes? For example, if I add security group to Remote Tool Client Agent permitted viewers, when that will get applied? After next client policy polling interval? Thanks Marcin
  5. Hi Guys! I'm wondering if someone could help me with a really frustrating issue I'm having with SCCM. I'll give you a quick of overview of the environment. - The Laptop we're using is brand new out of the box "HP Elitebook 755 G2" - We are trying to build a 64bit Windows 7 image on the Laptop and then Capture that image to use for the 20+ HP Books we have. - The Task Sequences have already been created and used on other machines so I'm fairly sure it will work once we get the drivers packaged into the TS (For now I just want to test that it will boot up and begin the TS) -
  6. Hi Guys! I'm wondering if someone could help me with a really frustrating issue I'm having with SCCM. I'll give you a quick of overview of the environment. - The Laptop we're using is brand new out of the box "HP Elitebook 755 G2" - We are trying to build a 64bit Windows 7 image on the Laptop and then Capture that image to use for the 20+ HP Books we have. - The Task Sequences have already been created and used on other machines so I'm fairly sure it will work once we get the drivers packaged into the TS.
  7. Hi Guys! I'm wondering if someone could help me with a really frustrating issue I'm having with SCCM. I'll give you a quick of overview of the environment. - The Laptop we're using is brand new out of the box "HP Elitebook 755 G2" - We are trying to build a 64bit Windows 7 image on the Laptop and then Capture that image to use for the 20+ HP Books we have. - The Task Sequences have already been created and used on other machines so I'm fairly sure it will work once we get the drivers packaged into the TS.
  8. Hi, I have recently done migration from one SCCM 2007 to new one. It has to be done as the old one was full of errors that it was beyond my knowledge to fix it. After I have migrated boundaries from one to another, SCCM client has been pushed to the end points. So far so good but I am receiving a tons of 5447 (MP has rejected a policy request from GUID:.......... because it was not approved. The operating system reported error 2147942405: Access is denied). I have done my research and most solution I found saying that I need to approve those accounts. I have run an SQL query to
  9. Looking for some advice on getting a Robocopy run command to run properly from a custom task sequence. Just deploying Java and would like to dump the Configuration files into the Windows directory as per the vendors documentation. However, I continue to get this error: The task sequence execution engine failed executing the action (Deployment Configuration) in the group () with the error code 16 Action output: . The operating system reported error 16: The directory cannot be removed. Has anyone had luck doing it this way, I am trying to stay away from .BAT file as I feel using th
  10. Hi, when I click right on my site system-->(and choose \\sccm1:server that sccm and DC an Database installed) to choose new role "system role selection" I haven't role: Distribution Point I put picture please help what's problem?
  11. Hi, as I show below when I open control panel or administrative tools I can't find Configuration Manager i draw Red Rectangle on it as i said.... How I Should Find It? please help thanks
  12. Hello I have an OSD task sequence, there are around 20 applications that install along with the OS Some are MSI, some are vbscript wappers I normally have all the content download locally but i want to try and run the content from the DP(much faster). my problem is the vbscript wrappers, they dont work from a UNC path. Now in the program for each app you can set the drive mode to "requires a drive letter" which works when you deploy the application through a normal advert. But doesn't work when i do it as part of the TS which is "accessing content directly from the dp" I
  13. Hello everyone , I wanted to share here <hope this is the good forum to do so> my work for community. For the last 2 years I have been trying to perfect operating system deployment with SCCM and automate it as much as possible. However with the requirements of my clients I had to come up with really customized solutions. At the beginning I have developed webservices. But considering changes/pckages updates etc that was not really the way I wanted to finish. this challenged me to create custom SCCM console extension to include RIS style naming (a bit more than just that )
  14. We are currently running SCCM in our domain (domain a), but are looking to migrate everything across to another domain (domain b ). I have set a new SCCM infrastructure up domain b (primary server was a primary child of the central site in domain a so everything was replicated) so it is almost a mirror copy. Obviously site codes are different. I understand that when we move over id need to remove the boundary from one server, add it to the other and then re-install the client. I have tested this and it works ok if the workstation is also moved to the new domiain but how complicated would t
  15. Hi everybody, Since I'm new on this forum I might as well take the time to introduce myself properly. I'm 24 years old, and work as a system administrator for the local government of a small muncipality in the Netherlands. We have recently decided to migrate all Windows XP machines to new Windows 7 machines, and also decided it was time to part with our current means of distributing OS's and software among clients, which basically consisted entirely of installing "one client", sysprepping it for "new" distribution, imaging it with storage applications like Acronis True Image, and d
  16. Hey, This is the 1st time i post here but I've been a visitor for quite some time, I was wondering if someone here might know something that i couldn't find an answer to over at technet forums, I'm trying to use "unattend.xml" to enable remote control using DART 7 Remote Connection tool during WinPE as demonstrated here: http://www.deploymentresearch.com/Blog/tabid/62/EntryId/36/Software-Assurance-Pays-Off-Remote-Connection-to-WinPE-during-MDT-SCCM-deployments.aspx The "unattend.xml" is residing in the root of the boot.wim - X:\Unattend.xml The first time the machine boots in to Wi
  17. Hi, Let me firts explain how i inherited this: I have a TS in sccm 2007R3 that deployes windows 7 and does the following in the bitlocker steps on standalone laptops(not domain joined after ts finishes): ( password and tpm already activated and set in bios with cctk tools) Bitlocker step: 1. manage-bde -tpm -turnon 2. reboot 3. (depending on the laptop model we must manualy press "y" to activate the tpm. In our case fujitsu laptops S781. for our dell laptops this is not requierd) 4. manage-bde -tpm -takeownership <password> 5. manage-bde -protectors -add c: -tpmandpin &
  18. Hello, First I would like to say how wonderful these forums are. This community has already helped me so much that I had to finally sign up. I look forward to participating in discussions moving forward. Today I have a question of my own. I have worked with SCCM for a few years now doing OSD and package deployment and just began building my first SCCM 2007 server at a new company. I took a class dedicated to SCCM 2007 and thought I asked all the right questions but want to verify my migration from SMS 2003 to SCCM 2007 is sound. All Windows XP machines are deployed and managed
  19. Hi Currently using SCCM2007 and have been building many machines without issue. We have recently purchased a large amount of new HP 4535 laptps and are having particulat issues getting them to build on SCCM. Have created the task sequence, collection added the laptop to SCCM ect but when booting to image the laptop it fails. The laptop PXE boots and loads WinPE but then on prepares itself and just reboots. I have got into the command prompt in PE and can see that it is not connecting to the network so tried to inject the Realtek GBE family drivers into the boot image both within SCCM
  20. Hi, I've just got WOL working in our environment to the point where using sccm I can distribute a package, wake the machine up, install the package and shut the machine down again. However, if i create an advertisement and associate it with a collection with no machines in currently and then add machines to that collection it doesn't work. But if I create an advertisement with WOL ready and associate it with a collection with machines in it, it works great. Just wondering if i'm missing anything? Thanks
  21. If you are deploying operating system to unknown computer and you are facing a problem and getting some error---- 1-No action found for boot device, means your system is not getting PXE and you WDS service is not running on server, though you have configured all task sequence. just restart WDS services and reconfigure your PXE, 2-The computer associations are not created by the import computer information wizard in SCCM 2007 Service pack 2 You click the following item in the Configuration Manager console: Computer Management\Operating System Deployment\Computer Association
  22. When i'm deploying operating system on unknown system by using import computer information through "Computer Association" everything is working fine with operating system deployment, i can deploy operating system, But i don't wanna import computer system information, because i have to deploy in large no, so i decided i will deploy on unknown system those are fresh and newly, "when i start computer then those computer should be connect with DHCP then connect with SCCM server and then ask for press F12 after pressing F12 computer should be load windows file and after that ask for Target collec
×
×
  • Create New...