Jump to content


Search the Community

Showing results for tags 'Windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 96 results

  1. Hello, Is somebody can explain me why I cannot see any product like "Windows 10" or "Windows server 2012 r2" in the product tab of the Software Update Component settings ?
  2. Hi, I have around 200 machines that im testing installing Windows 10 (10240 Build) but for some reason the SCCM client doesn't seem to install. I haven't yet done the patch for SCCM but the client doesn't even install if i try to do it manually. Any thoughts?
  3. Hello all, Quick question, We are trying to deploy Windows 10 to Surface Tablets and laptops, and we receive the same error on both devices. Have any of you seen this before? We are using the newest version of SCCM out. Failed to save environment to (80070057) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C) SaveEnvironment(), HRESULT=80070057 (e:\nts_sccm_release\sms\client\tasksequence\executionengine\executionenv.cxx,421) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C) Failed to persist execution state. Error 0x(80070057) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C) Failed to save execution state and environment to local hard disk TSManager 2/22/2016 1:29:37 PM 1868 (0x074C)
  4. I am using SCCM 2012 R2 to do ploy Windows 10 Enterprise. That last step in the task sequence puts a SetupComplete.cmd script in C:\Windows\Setup\Scripts\. This has worked flawlessly on my windows 7 and windows 8.1 installs but when I try to get it to work with windows 10 it is a no go. I can run the file manually and it works fine but I need it to run before the user logs in as it adds things to the profile. I am not sure where to even start with troubleshooting this as it just worked from the get go with the other builds. Any help would be greatly appreciated.
  5. We are migrating to Windows 10 in the summer... I am looking to package VLC for Win10 right now. My install script works fine and SCCM will install silently. I just need an uninstall cmd line... but I cannot find the GUID. It doesn't exist in the 7/8.1 location... I searched "VLC" and "VideoLan" in the registry and cannot find out where these entries are stored for new software installs. Thanks for any help!
  6. Hello, I am new here but I have been following windows-noob.com for a very long time. You have amazing content. I am Running SCCM 2012 R2 SP1 CU2 environment with MDT 2012 SP1 integrated plus I have WADK 10.0.10240.16384. I have build a Task Sequence below which works flawless on Dell OptiPlex 7040 and E5450. The only issue I have is when the deployment is completed. The bitlocker is not enabled and TPM says " tpm is ready for use with reduced functionality". TPM is enabled in BIOS, UEFI is selected, Secure Boot is enabled as well. Any help is appreciated on how to initiate TPM during OSD and enable bitlocker. Thanks for all the help
  7. Hello, I am trying to PXE boot surface pro 4 and for some reason it does not boot. I get the attached message. It tries to PXE over IP v4, then reaches my correct DP that has PXE and WDS, it finds the correct NBP file SMSBoot\x64\wdsnbp.com (this is specified in DHCP option), it appears to be downloading and NBP file is successfully downloaded. Then without prompting to press Enter key for PXE boot, it moves to IPV6. I have tried below but no luck Upgrade firmware to latest disable secure boot Removed DHCP option - but this time it doesn't even finds my PXE server Verified and made sure MAC address of network adapter is not registered with SCCM DB Tried docking station and no luck I can PXE boot a desktop on same network with no issues. Any suggestions would be helpful Thanks.
  8. After the language pack installs and reboot, one gets to select the UI language (or Language pack). I want it to be already selected, but I cant get it to work. The Variables set and used are due to AD_Site and country. The unattend looks like follows. Has anyoned any idea what is wrong? <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <TimeZone>%Variable_TimeZone%</TimeZone> <InputLocale>%variable_InputLocale%</InputLocale> <SystemLocale>%Variable_SystemLocale%</SystemLocale> <UILanguage>en-US</UILanguage> <UILanguageFallback>en-US</UILanguageFallback> <UserLocale>%variable_UserLocale%</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <TimeZone>%Variable_TimeZone%</TimeZone> </component> </settings> </unattend>
  9. I just recently updated our production SCCM environment to SCCM 2012 R2 SP1, CU1. I updated MDT 2013 to Update 1 (8298) and installed the integration on my central site server. I am now having issues deploying Windows 10 to a VMware VM. After it applies drivers and boots into the operating system for the first time, I receive a pop-up message with the following: "Windows could not finish configuring the system. To attempt to resume configuration, restart the computer". Restarting the computer just brings back the same message. This is only happening with MDT integrated task sequences. I created a task sequence without MDT integration and the deployment finishes fine. I created another MDT task sequence for SCCM and it is still failing at the same point. Unfortunately, I cannot get to a CMD line when the error pops up. I try SHIFT+F10 but that doesn't work. I enabled F8 for the boot image but it is past the PE environment. I did get the logs before the OS restart and they all look fine. I updated our lab environment back in August (pre MDT 2013 Update 1 re-release) and didn't run into this issue. Any help would be greatly appreciated.
  10. When running a report today, I noticed that it did not pull in Windows 10 as an Inventoried Product. I went an searched through the Inventoried Software, but it was not listed. I then searched to make sure that it was inventoried within Resource Exploroer, and Windows 10 is listed in there. Why is it not Displaying withing the Inventoried Software? Is there a Hardware Inventory Class I'm missing to properly display it?
  11. I have a few Windows 10 Test Machines. When I go to add them by direct query SCCM never find them. They have client installed and show in the SCCM console.
  12. Hello, I'm currently using a wsus server on my domain. It is used with SCCM 2012 R2 (as per the sccm 2012 installation documentation to use SCCM to deploy updates). On a machine running Windows 10 enterprise, I'm trying to get some language pack installed. Problem is, it's checking the WSUS server and it's saying that no language pack are available. I launch the admin console and downloaded all language pack and deployed them as available to my workstation. Still no language pack available. I got the same problem if I try to add a feature, it want to download something from Microsoft Update but since I have a WSUS server set, it doesn't work. For now, I delete the policies key that set the wsus and do it online, but I'd like to fix this. What do I need to do on my WSUS/SCCM to be able to download language pack and others from my local wsus? Thank you
  13. I am trying to update my Windows 10 test workstations to update 1511 through SCCM. I have both KB3105211 and KB3105213 downloaded and deployed, but my clients are only getting KB3105213 and remaining at Windows versions 10240. They are also showing compliance without KB3105211 installed. When I check the cache the update is on the workstation but it never gets installed. My SUP is only checked to sync Windows 10 and Windows 10 LTSB updates. Any ideas on what is going on? Running SCCM 2012 R2 SP1 on Windows Server 2008 R2
  14. Hello all, I've upgraded my sccm server to 2012 sp1 and deployed windows 10 all went fine and applications installed without problems on the windows 10 machine. Right now i am setting my group policy right and facing a isue of windows 10 what i think need to be turned of in a domain network. You got different Privacy policy's that can send wifi passwords, account information, Keyboard recorder ( key logger) to the microsoft servers. Where and how can i set this OFF by group policy?
  15. Hello Is this the official in-Place upgrade for windows 10 for the folks who just upgraded to SCCM12 R2 SP1? https://technet.microsoft.com/en-us/library/mt426642%28v=vs.85%29.aspx I cannot find any documentation on how to go about the in-place upgrade. I run through the process on my systems and even though the OS is upgraded to windows 10. It's not a smooth process. If you never logged in on the windows 7 prior to the upgrade. New users cannot login. Running sfc /scannow seems to fix the issue temporarly. Also windows update seems to create a lot folders on the root of C drive. Does anyone have a link to point me to the right direction. Thanks
  16. Hi I'm having some problems installing drivers for Windows 10 when using OSD. If I run my Task Sequence with no drivers all is good. Windows installs and programs too. If I try and include a driver package then the deployment fails. I've look at this thread http://deploymentresearch.com/Research/Post/443/Beyond-unsupported-Deploying-Windows-10-preview-including-drivers-with-ConfigMgr-2012-R2 but my MDT folder does not have the DISM folder. Also, I'm not sure what boot image I should be trying to get the files from? Can I take them from a Windows 10 install? Sorry for the noob type questions! Thanks Richard
  17. Hello, I am running Windows 10 x64 Educational version on a virtual machine. My co-worker is running the same version on his physical box. We have both noticed that Windows 10 cannont connect to our Hyper-V host which runs on a windows 2012 server core machine. We get the following error: "An error occurred while attempting to connect to server xxxxx. Check that the Virtual Machine Management service is running and that you are authorized to connect to the server." The service is running just fine and our accounts are domain admins and have sufficient rights to connect to the host since we are able to do it from our Windows 8.1 machines. Could this be due to Hyper-V version mismatch? Do I need to change more permissions on the server core firewall? Please, any advice would be greatly appreciated. Regards, Joe
  18. At last! Windows 10 RSAT (Remote Server Administration Tools) are available for download! Except following: DHCP Tools. Dhcpmgmt.msc is not available in this release of RSAT, but equivalent Windows PowerShell cmdlets are available. IP Address Management (IPAM) Tools. IPAM tools are not available in this release of RSAT. Network Policy Server Tools. The NPS console is not supported on a Windows client-based operating system, and will be removed from future releases of RSAT. Routing and Remote Access Tools. Routing and Remote Access Tools that are GUI-based cannot be used for remote configuration in this release of RSAT, but the equivalent Windows PowerShell cmdlets are available. Again, use this to download and try.
  19. Hi there, we are investigating windows 10 deployments, and so far have all our major software working on all our hardware. What we would like now is the best way to ensure a fast logon. Our current situation would have 5-6 users per day logging on to a machine (1 each hour), with the possibility of them using new machines. Im trying to add a package that removes the preinstalled apps, but no luck with that working from the TS yet (it works if i run it manually). Are there any other modifications that can be made to improve logon time? (Remove the "Hi" screens, etc) What is everyone else doing in regards to this - do you just accept the increased logon time? Look forward to some opinions or thoughts
  20. HI just check the WSUS server and low and behold .................
  21. I keep hearing about how Windows 10 is a free upgrade, that's great for the average user. But I am curious if they will offer the full ISO for us PC enthusiasts. Will I be able to buy a retail version? When I format will I have to always go from 8.1 to 10. I hope not. I can't seem to find a solid answer on this... I'd like to hope they will offer similar OEM versions or retail versions of the bare metal install media for us and not just something available to the enterprise. Anyone know?
×
×
  • Create New...