Jump to content


Search the Community

Showing results for tags 'import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hello, I hope this is the right forum group, because I don't see a special group for UE-V. At this moment I'm working to deploy Windows 10 1511.2 (1604) with SCCM, MBAM and UE-V. Everything is working fine, except one thing. The taskbar icons are not in the default UE-V templates, so I created one XML template specially for the Windows 10 Taskbar pinned taskbar icons. See below the code of the XML file. <?xml version="1.0"?><SettingsLocationTemplate xmlns="http://schemas.microsoft.com/UserExperienceVirtualization/2013A/SettingsLocationTemplate"> <Name>Windows 10 Pinned Taskbar Item</Name> <ID>Windows-10-pinned-taskbar-item</ID> <Version>1</Version> <Author> <Name>Jeroen Burgerhout</Name> </Author> <Processes> <ShellProcess /> </Processes> <Settings> <File> <Root> <EnvironmentVariable>APPDATA</EnvironmentVariable> </Root> <Path Recursive="true">Microsoft\Internet Explorer\Quick Launch\User Pinned\Taskbar</Path> </File> </Settings></SettingsLocationTemplate> The export/backup is working fine, see screenshot, but when an user logs in again with his mandatory profile, then the taskbar is back to default. With other words, the UE-V does not import the package. Can someone help me to solve this problem and give me the right solution? Thanks in advance. Jeroen
  2. I'm thinking of recommending my team to adopt SCVMM for windows server administration but wanted to know from an IT audience perspective: - Are you using SCVMM today? If not, what other products do you prefer to use? - What are the top 3 features you use within SCVMM that makes system/server administration easy? - How hard was it to make SCVMM a part of your toolset? Thanks, Billy
  3. Morning, I have the opportunity to upgrade my SCCM 2012 SP1 server base OS to Server 2012. In addition, I now have the capacity to spread the load of the SCCM server across multiple SCCM servers. But before I dive in, I would like to know a few things that do not seem to be well documented. Has anyone tried to Upgrade a Server 2008 R2 to a Server 2012, with said server being an SCCM 2012 server? What were Your results\impressions? Would it be better to setup new servers instead? I aim to spread the various SCCM functions over several machines (until now, 1 server has been doing ALL the SCCM tasks) I know its possible to export the Task Sequences, but is it possible to export the Device and User lists from one SCCM to another? How would this affect the SCCM Clients? Can the backup data be used for this? My goal is to have 1 main server With the main roles, a Distribution/Update server, a Reporting & Catalog server and then the Fallback server. All will be running Server 2012. This is one site with a Device and user Count of 2000. Cheers and thanks in advance! Anthony
  4. Hi guys I already knows, If I want use SCCM for internal, I need build Win Server, install SQL and SCCM etc. Once complete, deploy OS or application through the SCCM server in my company. However If I open an IT company , provide IT server for customer. For example, the local District School Board want use SCCM to manage huge PCs in the school. They are never use SCCM before, just have a couple Windows Server such as 2008. So in that case, I need go to school board IT office, collaborate with school board's IT administrator, follow the SCCM guide (They should have AD, DNS, DHCP, WSUS and IIS already, so I just need install SQL and SCCM 2007 or 2012 ) , once complete, do deploy OS and Applications. But this may take a lot of time working in school board IT office. I am just a thinking: Is there any easy way to complete these task? Such as I complete all SCCM setting in my IT company, export everything such image wim, package and Task Sequence etc , import everything in school board's Windows server after SCCM's install is complete. So it will save me a lot of time in customer site. Is it possible? I means: I don't want spent one month of SCCM build in my IT company, and spend another month in customer site. Please give some idea to me, especially the guy who working in IT Consultant company. I want to know when your customer request use SCCM solution to manage their huge PCS, how do you made in high quality and short time? Thanks a lot
  5. Hello All, I'm currently banging my head against a problem that I'm sure has a simple solution that I just can't see through the weeds right now. Thus I'm turning to you other gurus to see if you can help open my eyes! First, a little background: as I'm sure is common, we have one primary site (no CAS) and I have several divisions who all are their own Config Manager administrators for their own areas. Thus, I've been thankful for Roll Based Administration in Config Manager 2012 to give me better control over the granular security necessary to accomplish this without utilizing separate sites for each political unit. I've run into a snag with importing new computers by MAC address and Computer Name though. The new collection system holds that each collection has to be limited by another. I don't want to give access to "All Systems" to each Config Manager admin, so I create their own "root collection" which is based off of an AD query of their division's root OU in Active Directory. I then directly assign this collection to them in place of "All Systems" using the security section of the Administration work space. However, it turns out that Microsoft says no one can "modify" or "delete" a collection that is directly assigned to them in this fashion, which in turn means they cannot import new machines (via right-clicking on devices and choosing "import computer information"). They also can't import new machines into "All Systems" because they don't have those privileges. Therefore, they are stuck. Like I said, I'm sure this situation has to have an easy answer that I'm missing. Can anyone provide some insight here? Can I grant these departmental admins just enough rights to "All Systems" to read that collection and also to import new computers to it but nothing else (i.e. I can't let them deploy to it). Thanks in advance for any insight the community can provide! Regards, Ben
  6. When I try to import any driver true the wizard. These errors are shown: Error: Some driver(s) can not be imported successfully. See following details. Error: Failed to import the following drivers: IntelĀ® 82567LM-3 Gigabit Network Connection - An error occurred while importing the selected driver. Add drivers to the following boot images:Boot image (x64) Boot images will not be updated on distribution points. I use a remote SQL server and one primary site. Any ideas? (when I do the same in a test envoirement on a test sccm server with a local sql server, everything works fine with the same driver)
  7. Hello. This is my first post here. I have been using SCCM 2012 for a little while now. I have imported about 30-40 different PC models. About 20% of the models "failed". The wizard does not give any indication of any foul play, it all seems like everything went ok. But when I check the Monitoring - Content Status and compare the size (MB) of the package to the folder of the imported drivers, they "often" dont match. If I delete the Driver Package and delete the imported drivers, and do the same import again, I have managed to force some more models that previously had wrong size. I did the import exactly the same way, some times the size is wrong and sometimes the sizes is correct. I have no clue as to why it some times failes and some times work... I tried to look at the DriverCatalog.log, but didnt find anything interesting.. Has any other then me experienced this problem? Can someone please check this Compare this "Monitoring" - "Content Status" - "Size (MB)" to the folder you use for imported driverpackages They should be the same size... PS. The driver with wrong size seem to work fine, so im wondering if this is just a bug to the "Monitoring" - "Content Status" - "Size (MB)" view... sometimes not updating correctly? Thanks
  8. Hi, I am having issues trying to import one of my test clients into SCCM 2012 RTM. I have been using this physical machine repeatedly to test against the OS deployment\capture sequences within SCCM. Until now I could import the device via a single computer or file based import using MAC &\or GUID, but now it keeps returning ErrorCode=2152205056 with description "unable to save changes". I think the error is related to a MAC recorded in the SQL database that is not getting deleted correctly when I delete the device from within SCCM, but I cannot confirm this as SQL is completely unknown to me. I know it is not a question of rights, as I can still import other devices, delete the import and then reimport them. Does anyone have any idea of how to check this from within SCCM or perhaps via a SQL query? Cheers & thanks in advance, AB
  9. I've created a collection called "Capture Images Collection". I imported computer information with the MAC address and told it to populate into that collection. When viewing that collection in the Configuration Manager Console, the imported computer doesn't appear. I've looked at the properties of the collection and it shows the computer listed as a direct rule. See attached. Anyone have an idea?
  10. Question, so during my RC1 and RC2 labs I created a captured WIM file and I was wondering if I could copy that file (from my lab) and import it into my production SCCM server. Will this be viable option or is it better to start fresh?
  11. Hello together We have an issue in our LAB, when we try to import any driver into SCCM 2012 RC2 Console. It doesnt matter which driver we try to import, it always fail with following error: "An error occureed while importing the selected driver" I had a look into the SmsAdminUI.log and what I found there, seems a bit strange :[6, PID:5604][03/19/2012 15:34:30] :Microsoft.ConfigurationManagement.ManagementProvider.WqlQueryEngine.WqlQueryException\r\nThe SMS Provider reported an error.\r\n at Microsoft.ConfigurationManagement.ManagementProvider.WqlQueryEngine.WqlResultObject.Put(ReportProgress progressReport) at Microsoft.ConfigurationManagement.ManagementProvider.WqlQueryEngine.WqlResultObject.Put() at Microsoft.ConfigurationManagement.AdminConsole.DesiredConfigurationManagement.ConsoleDcmConnection.Microsoft.ConfigurationManagement.DesiredConfigurationManagement.IDcmStoreConnection.StoreNewItem(ConfigurationItem item) at Microsoft.ConfigurationManagement.DesiredConfigurationManagement.ConfigurationItem.Persist(Object existingStoreItem) at Microsoft.ConfigurationManagement.AdminConsole.Driver.ImportDriverWizardForm.PutDriverObject(SmsDialogData pageData, IResultObject selectedObject, DriverConfigurationItemInfo driverInfo, List`1 allDriversInfoToRefreshDP, Boolean& hasValidDriver, Boolean& hasErrorDriver, PropertyDataUpdateAction& updateAction)\r\nConfigMgr Error Object:instance of SMS_ExtendedStatus{ CauseInfo = ""; Description = "SQL command failed: if (object_id('tempdb..#sp_setupci_resultstr') IS NOT NULL) drop table #sp_setupci_resultstr;"; ErrorCode = 2168851714; File = "e:\\nts_sccm_release\\sms\\siteserver\\sdk_provider\\smsprov\\ssputility.cpp"; Line = 2105; ObjectInfo = "Please check SMS Provider log file for details of the SQL errors"; Operation = "PutInstance"; ParameterInfo = ""; ProviderName = "ExtnProv"; SQLMessage = "[24000][0][Microsoft][sql Server Native Client 10.0]Invalid cursor state"; SQLSeverity = 0; SQLStatus = 0; StatusCode = 2147749889;}; We use SCCM 2012 with only a Primary Site and SQL Server 2008 R2 SP 1 CU4. May somebody experienced the same problem? Thank you for your help Best wishes
×
×
  • Create New...