Jump to content


Search the Community

Showing results for tags 'osd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. i am able to deploy systems in site a which is the primary site, i am not able to deploy images in site b (BOSTON). this is the 1st time we have tried to deploy in site b. we get these errors in the SMSTS.LOG Failed to run the last action: Use Toolkit Package. Execution of task sequence failed. The hash value is not correct. (Error: 80091007; Source: Windows) Hash could not be matched for the downloded content. Original ContentHash = C1F794A90AD1C1B49957BCBD3B7D33938FC00081, Downloaded ContentHash = E0BBA4A187E4BAD84D163129FEDC6AA7FC839372 i have tried updating the DP, refreshing the DP and deleting and recreating the DP. any suggestions would be helpfull. here is the full log. <![LOG[Downloaded file from http://cna-bos-cm01.ccna.cjclark.com:80/SMS_DP_SMSPKGG%24/CNA00049/Tools/x86/WindowHide.exe to C:\_SMSTaskSequence\Packages\CNA00049\Tools/x86/WindowHide.exe ]LOG]!><time="23:30:29.052+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="downloadcontent.cpp:1177"> <![LOG[Download done setting progress bar to 100]LOG]!><time="23:30:29.052+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="downloadcontent.cpp:1182"> <![LOG[c:\_smstasksequence\packages\cna00049\$oem$ is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\applications is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\captures is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\control is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\operating systems is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\out-of-box drivers is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\packages is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\scripts is a directory. Setting directory security]LOG]!><time="23:30:29.068+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\servicing is a directory. Setting directory security]LOG]!><time="23:30:29.083+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools is a directory. Setting directory security]LOG]!><time="23:30:29.083+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\servicing\x64 is a directory. Setting directory security]LOG]!><time="23:30:29.161+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\servicing\x86 is a directory. Setting directory security]LOG]!><time="23:30:29.161+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\servicing\x64\en-us is a directory. Setting directory security]LOG]!><time="23:30:29.192+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\servicing\x86\en-us is a directory. Setting directory security]LOG]!><time="23:30:29.224+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\osdresults is a directory. Setting directory security]LOG]!><time="23:30:29.224+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x64 is a directory. Setting directory security]LOG]!><time="23:30:29.224+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x86 is a directory. Setting directory security]LOG]!><time="23:30:29.224+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\osdresults\images is a directory. Setting directory security]LOG]!><time="23:30:29.239+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x64\00000409 is a directory. Setting directory security]LOG]!><time="23:30:29.286+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x64\preflight is a directory. Setting directory security]LOG]!><time="23:30:29.286+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x64\preflight\appdiscovery is a directory. Setting directory security]LOG]!><time="23:30:29.286+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x86\00000409 is a directory. Setting directory security]LOG]!><time="23:30:29.426+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x86\preflight is a directory. Setting directory security]LOG]!><time="23:30:29.426+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[c:\_smstasksequence\packages\cna00049\tools\x86\preflight\appdiscovery is a directory. Setting directory security]LOG]!><time="23:30:29.426+240" date="10-06-2011" component="InstallSoftware" context="" type="1" thread="1112" file="hashdir.cpp:653"> <![LOG[Hash could not be matched for the downloded content. Original ContentHash = C1F794A90AD1C1B49957BCBD3B7D33938FC00081, Downloaded ContentHash = E0BBA4A187E4BAD84D163129FEDC6AA7FC839372]LOG]!><time="23:30:29.426+240" date="10-06-2011" component="InstallSoftware" context="" type="3" thread="1112" file="downloadcontent.cpp:1346"> <![LOG[0L == TS::Utility::VerifyPackageHash(pszContentID, sDestination), HRESULT=80091007 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,2903)]LOG]!><time="23:30:29.426+240" date="10-06-2011" component="InstallSoftware" context="" type="0" thread="1112" file="resolvesource.cpp:2903"> <![LOG[DownloadContentAndVerifyHash(pszPackageID, L"SMSPackage", saHttpContentSources, saSMBContentSources, saMulticastContentSources, sDestination, dwFlags, L"", 0, dwPackageFlags, pszUserName, pszUserPassword ), HRESULT=80091007 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,3002)]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="0" thread="1112" file="resolvesource.cpp:3002"> <![LOG[DownloadContentLocally(pszSource, sSourceDirectory, dwFlags, hUserToken, pszUserName, pszUserPassword), HRESULT=80091007 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,3130)]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="0" thread="1112" file="resolvesource.cpp:3130"> <![LOG[TS::Utility::ResolveSource(pszPkgID, sPath, 0, hUserToken, sUserName.empty() ? NULL : sUserName.c_str(), sUserName.empty() ? NULL : sUserPassword.c_str()), HRESULT=80091007 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\runcommandline.cpp,395)]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="0" thread="1112" file="runcommandline.cpp:395"> <![LOG[Failed to resolve the source for SMS PKGID=CNA00049, hr=0x80091007]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="3" thread="1112" file="runcommandline.cpp:395"> <![LOG[cmd.Execute(pszPkgID, sProgramName, dwCmdLineExitCode), HRESULT=80091007 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\main.cpp,385)]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="0" thread="1112" file="main.cpp:385"> <![LOG[install Software failed to run command line, hr=0x80091007]LOG]!><time="23:30:29.489+240" date="10-06-2011" component="InstallSoftware" context="" type="3" thread="1112" file="main.cpp:385"> <![LOG[Process completed with exit code 2148077575]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="commandline.cpp:1102"> <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="instruction.cxx:3010"> <![LOG[Failed to run the action: Use Toolkit Package. The hash value is not correct. (Error: 80091007; Source: Windows)]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="3" thread="1928" file="instruction.cxx:3101"> <![LOG[sending status message . . .]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:292"> <![LOG[send a task execution status message SMS_TSExecution_ActionFailError]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:314"> <![LOG[MP server CNA-KSQ-CM01.CCNA.CJCLARK.COM and port 80. SSL=false. CRL=false.]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:458"> <![LOG[site code: CNA]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:489"> <![LOG[Client machine name: BOSLT-020776]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:494"> <![LOG[Client Identity: GUID:023A1008-A838-4C82-A1A4-D1CB245E9EAB]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:496"> <![LOG[Advertisement ID: CNA20052]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:505"> <![LOG[Package ID: CNA00093]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:507"> <![LOG[sending StatusMessage]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:3806"> <![LOG[Formatted header:]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:1500"> <![LOG[<Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>39AA0319-169B-446E-9AB7-A86E41091280</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2011-10-07T03:30:29Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="4222"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> ]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:1501"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: CNA-KSQ-CM01.CCNA.CJCLARK.COM:80 CCM_POST /ccm_system/request]LOG]!><time="23:30:29.504+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:7446"> <![LOG[The request has succeeded. 200 OK]LOG]!><time="23:30:29.536+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="libsmsmessaging.cpp:7734"> <![LOG[set a global environment variable _SMSTSLastActionRetCode=-2146889721]LOG]!><time="23:30:29.536+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="executionenv.cxx:668"> <![LOG[set a global environment variable _SMSTSLastActionSucceeded=false]LOG]!><time="23:30:29.536+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="executionenv.cxx:668"> <![LOG[Clear local default environment]LOG]!><time="23:30:29.536+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="executionenv.cxx:807"> <![LOG[Let the parent group (Pre Install) decides whether to continue execution]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="instruction.cxx:3210"> <![LOG[Let the parent group (SAP USers WiN 7 Deployment) decide whether to continue execution]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="instruction.cxx:2461"> <![LOG[The execution of the group (SAP USers WiN 7 Deployment) has failed and the execution has been aborted. An action failed. Operation aborted (Error: 80004004; Source: Windows)]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="3" thread="1928" file="instruction.cxx:2424"> <![LOG[Failed to run the last action: Use Toolkit Package. Execution of task sequence failed. The hash value is not correct. (Error: 80091007; Source: Windows)]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="3" thread="1928" file="engine.cxx:214"> <![LOG[sending status message . . .]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:292"> <![LOG[send a task execution status message SMS_TSExecution_TaskSequenceFailError]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:314"> <![LOG[MP server CNA-KSQ-CM01.CCNA.CJCLARK.COM and port 80. SSL=false. CRL=false.]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:458"> <![LOG[site code: CNA]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:489"> <![LOG[Client machine name: BOSLT-020776]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:494"> <![LOG[Client Identity: GUID:023A1008-A838-4C82-A1A4-D1CB245E9EAB]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:496"> <![LOG[Advertisement ID: CNA20052]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:505"> <![LOG[Package ID: CNA00093]LOG]!><time="23:30:29.567+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="utility.cxx:507"> <![LOG[sending StatusMessage]LOG]!><time="23:30:29.582+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:3806"> <![LOG[Formatted header:]LOG]!><time="23:30:29.582+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:1500"> <![LOG[<Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>39AA0319-169B-446E-9AB7-A86E41091280</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2011-10-07T03:30:29Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2134"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> ]LOG]!><time="23:30:29.582+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:1501"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: CNA-KSQ-CM01.CCNA.CJCLARK.COM:80 CCM_POST /ccm_system/request]LOG]!><time="23:30:29.582+240" date="10-06-2011" component="TSManager" context="" type="1" thread="1928" file="libsmsmessaging.cpp:7446"> <![LOG[The request has succeeded. 200 OK]LOG]!><time="23:30:29.598+240" date="10-06-2011" component="TSManager" context="" type="0" thread="1928" file="libsmsmessaging.cpp:7734"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="23:31:09.675+240" date="10-06-2011" component="TSBootShell" context="" type="1" thread="772" file="bootshell.cpp:767"> <![LOG[The command completed successfully.]LOG]!><time="23:31:09.690+240" date="10-06-2011" component="TSBootShell" context="" type="1" thread="772" file="bootshell.cpp:850"> <![LOG[successfully launched command shell.]LOG]!><time="23:31:09.690+240" date="10-06-2011" component="TSBootShell" context="" type="1" thread="772" file="bootshell.cpp:430">
  2. Hello Everyone, I could do with a little help with the final stages of OSD with SCCM 2007 R2. I have managed to capture a windows 7 x86 lite image, and deploy this to different hardware types. My issues are the following:- My OSDComputerName.vbs does not prompt for the computer name. My task sequences fails on enabling administrator account with password. SMSTS.Log states:- The step (Apply Windows Settings) must be running in WinPE Failed to run the action: Apply Windows Settings. The request is not supported. (Error: 80070032; Source: Windows) The client does not join the domain after build (I have checked and the account being used has the correct rights and no OU is being specified, No error message.) I can no longer logon to the client using the local admin account that was created before the capture. If anyone can help me with any of the above, or point me in the right direction I would be most grateful, I’m about to pull out my hair….. Many Thanks,
  3. Hello, To start with some info. Our company runs SCCM 2007 R3 and we are migrating all XP machines to 7x86. All computers that are connected to the network by a fast or medium LAN/WAN connection run fine with the use of one primary and a couple of secondary sites that initiate OSD by Client or PXE. The problem that I have exists only to the small slow WAN branch offices that we want to migrate using USB keys that are offcourse created with the TS Media Wizard. So far everything works splendid as the image deploys nicely and when done SCCM does the rest. The problem I have is that the client computers will have a computername set like MINNT-XXXX And I want them to just use the AD Computernames like they had. Computer AB12 should have the same name after migration. All systems that install/migrate with Client OSD or PXE do this fine, only USB boot OSD's have this problem. Client or PXE OSD is not an option, it's no point in suggesting this as it is not in my hands. There must be something easy that I forget. Probably something to do with variables. The task sequence (relevant part) is build up pretty steight forward like this: Restart in Windows PE (var: _SMSTSinWinPE equals "false") Partition disk 0 (var: _SMSTSClientCache not exists) Apply Operating System Apply Windows Settings Apply Network Settings Etc. The only thing different is obviously that the first step "Restart in Windows PE" is bypassed as the computer boots from USB. therefore the variable _SMSTSinWinPE equals "false" might not run? don't get me wrong, I did not remove this step from the TS but my guess is that it will be bypassed automatically. The logs after deployment don't tell me much, only that the machine name is changed to MINNT-XXX and was "unknown" telling me it probably was unable to query WMI as the stage was bypassed and partitioning the disk already begun before that. Is there something easy i'm missing, skipping etc.. ? I'd rather not use to much VBS but if there is no other solution I'm open for suggestions, although im not good in scripting. With Kind Regards, Jeffrey
  4. Hello, I am having trouble deploying software to new PC's. I had 30 PC's which I decommissioned, removed from AD then deleted from SCCM. I then created a csv with the names and Mac-addresses. The old names are to be used on the new PC's I import the csv and put them in my Windows 7 OSD Collection. PXE boot the PC's and the OSD runs fine. After the OSD finishes the PC's get put into collections based on its computer name. These collections have mandatory advertisement assigned. The mandatory assignment is never installed. I get as far as 'Accepted - No Further Status' I also have existing XP PC's which are added to my Windows 7 OSD collection. The OSD finishes on these fine and get the mandarory assignments installed. I cant fiqure it out. Any Ideas? Thanks KKontour Sorry Mods, supposed to post in Software Deployment.
×
×
  • Create New...