Jump to content


Search the Community

Showing results for tags 'sccm 2007'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 111 results

  1. Hi Guys, I am running task sequence and it work fine except one thing, by default installation take placed in D Drive, I try to force setting to deploy in C drive but it is not working, I have read few blogs and they have recommended as follow but no luck in my case; Under Task Sequence: Apply Operating system: Destination--Specific logical drive letter Drive Letter: C: Any help will be appreciate, thanks in advanced, Cheers, PRaj
  2. Here's one for you. I have some Windows XP PC's that dual boot between two partitions. One is commonly used and the other not. The countdown to select the more commonly used partition ( default ) sits at 999seconds. Like using the right click tools on a collection in sccm 2012, does anybody know of a way I could WOL then wait 20 seconds and send a signal 'return' key to select the default partition and start booting. Any help would be greatly appreciated. W
  3. Can anyone tell me where to look to find out why software updates would not have run/installed at deadline? We deployed updates last night with a deadline of 8:00pm. We have a nightly maintenance window from 8:00pm to 4:00am. Typically updates run without issue, but this morning I've come in to updates being available for install. Nevermind i found it. For any other n00b that may be looking. UpdatesDeployment.log on the client, as if it could be any clearer. Sorry my brain is apparently sleeping in this morning.
  4. Hi I am having an issue with clients receiving lowercase GUIDs on SCCM 2007 R3 after been built. I built 52 windows 7 pcs this week and 21 had lower case GUIDs. It happens on both bare metal and refresh builds and has been happening for the past few months. This stops SCCM talking to the client and the pc also shows in SCCM as having no client. I have recreated the sccm client package but it has made no difference. The only common application and is on the reference image is Mcafee Enterprise 8.8. The only other reference I can find online to this issue is here but there is no resolution http://social.technet.microsoft.com/Forums/systemcenter/en-US/23073a20-e071-4091-92dc-977c3826a160/sccm-client-with-lowercase-guid-does-not-work-properly Has anyone come across this before?
  5. Hi all, we have installed SCCM 2012 in our organization one server as Parent server and one server as Primary site and in one more location one more primary server. My problem is in one location all clients are working fine. but where I installed Parent site as well as primary server in that location configuration manager clients are showing only 2 action items but it is resolving successfully with the site. boundaries are configured fine and all the clients are able to get the site code as mentioned can able to resolve but one primary site all clients are showing 2 action items as Machine policy Retrieval & User Policy Retrieval and policy's are not getting pushed to these clients if anyone else faced the same issue please help.
  6. I am having a strange problem, on a new captured reference image when it is deployed via PXE the client machine object becomes obsolete as expected but if i run the OSD TS on a live machine the client doesn't. I have checked the SMSTS.log and cant see anything but the one done via pxe is much larger than the one done on a live machine. Any suggestions guys? Thanks
  7. Can the below be used with any hotfix like 2750782 ? Net stop wuauserv rd /s %windir%\softwaredistribution\ Net start wuauserv Chances are that you haven't got too many Windows 8 or Server 2012 clients deployed yet in production, but if you have then this seems like something to get scripted, packaged and deployed via Configuration Manager... oh wait, you'd need System Center SP1 for that to be supported in production. G. Govardhan
  8. Hi guys, At two of my clients, I've recently noticed my primary sites going red due to an SCCM event 620. This event correlates to a SQL Message 208 or 547, the text of which is " Microsoft SQL Server reported SQL message 547, severity 16: [23000][547][Microsoft][ODBC SQL Server Driver] The DELETE statement conflicted with the REFERENCE constraint "StateMigrationAssociation_MachineIdGroupXRef_FK". The conflict occurred in database "SCCM_US1", table "dbo.StateMigrationAssociation" The other error is : " Microsoft SQL Server reported SQL message 208, severity 16: [42S02][208][Microsoft][ODBC SQL Server Driver][sql Server] Invalid object name '_RES_COLL_CCP00A37' " Both of these refer me to my SQL or SMS documentation to troubleshoot, but I've found nothing really on the web that helps me with this. I'm thinking I'll need to remove these bad objects from within SQL using Management Studio (My ID has full rights to the database, so this can be done if need be) But where do I even start to trouble shoot these issues? For the error related to computer associations, I checked that out in the SCCM console and noticed some old associations which never even completed the capture, or the restore completed months ago. I deleted those but I'm still not sure if I deleted the right one. Any guidance would be appreciated!
  9. I created a new server specifically for OSD. I have sccm 2007 console configured to make this server a standard distribution point with multicast enabled. Wim packages are able to be updated to it. The primary server, sccm_admin and sccm_read accounts all have permissions to administrators, sms_sitetositeconnection, and sms_sitesystemtositeserverconnection groups. When a client tries to run the task sequence it errors out at the resolving dependencies. The smsts log doesn't show anything. I attached the log. I can only assume that I missed some setting when I setup the server. Any guide to creating a dp or advise on where to go from here would be much more than appreciated. I have been trying to get this to work for over a week now. smsts.log
  10. I appear to be going in circles trying to troubleshoot a connectivity issue with SCCM Client Center. I am getting "The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)" when trying to connect to another XP workstation (Hostname: SW755) on my network. I am able to remote into SW755 and run Client Center with no issues. I am a bit stumped. No Firewall Service is running. RPC Service is running. Workstation is receiving correct advertisements from SCCM 2007. WMI appears to be intact and Security verified against a known good machine. Workstation in question is running XP SP3 I am positive I am leaving out some details. Feel free to ask and I will answer the best I can. Thanks in advance for the assistance.
  11. I have updated my WSUS and SCCM 2007 Servers to support Win2k12/Win8 Clients and updates are downloading and being pushed to the clients. However, under the Updates Folder this is no individual folders for Windows 8 or Windows 2012 and the updates only show up under " Microsoft \ All Updates" and when I create Search Folders and specify Windows 8 or Windows 2012 the updates do not show up. If I do a generic search for updates they show up. Has anyone else had this problem or know of a resolution? I have unchecked Windows 8 and Windows 2012 in WSUS and ran a Sync then rechecked them and the folders are not being created. Thanks.
  12. Hi Guys, Under task sequence computers join domain however, they are not shifted to the correct OU. I am trying to do this: LDAP://OU=Win,OU=Corporate,OU=Workstations,DC=ngco,DC=com Any idea? thanks.
  13. Dear all, After had migrated my machine and user accounts from one AD domain to another AD domain. I configured SCCM 2007 with the new parameters of the new AD domain, SCCM 2007 can obtain the machines from the new AD domain but unfortunately the client agent could not be installed on them. The site code is the same as in the previous AD Domain. Regards.
  14. Hi, We are trying to update a new DP from our old DP where all our packages for winpe boot, image, and all the packages are existed that are deployed by the task sequence within. I know I can do this DP update on each package however, I would like to know if there are ways to do a one shot DP update for OSD and all its packages from OLD DP to New DP. Thanks.
  15. Hello All: Can someone please help me with a query for software inventory. I am try to create a collection of USERS who have a specific program/software installed. Thank you so much!!
  16. I have an update that i would live to safely remove from the deployment package and deployment management safely so it doesn't break the production deployment. Is this possible is it too late since most of the pc's have gotten the advertisement. Normeyj
  17. I have a couple of systems here that are failing to re-install the config manager client. They fail with a 1603, in client.msi.log. CCMSETUP reports "MSI: Setup failed due to unexpected circumstances The error code is 80004005" I have tried rebuilding the repository (Which I know isn't the greatest option) but even that is not helping! Interestingly, both systems are running IIS 8.0 express. These folks are trying to prep for a move to 2012 server at some point soon. could that be related? Any other ideas? Thanks, in advance!
  18. At first I attempted to add drivers to a specific boot WIM and then updated the DP but got an error. Researched the error couldn't find anything, so I decided to update one of the other boot WIMs which we have and same thing (this time I didn't even try to add drivers, for one of them I even deleted the drivers and then update the DP) Here is the error I get. Error: Boot image to update: MDT Custom PE Error: Actions to perform: Add ConfigMgr binaries Disable Windows PE command line support Add drivers Error: Failed to import the following drivers: Error: The wizard detected the following problems when updating the boot image. Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image The ConfigMgr Provider reported an error.: ConfigMgr Error Object: instance of SMS_ExtendedStatus { Description = "Failed to insert OSD binaries into the WIM file"; ErrorCode = 2152205056; File = "c:\\qfe\\nts_sms_fre\\sms\\siteserver\\sdk_provider\\smsprov\\sspbootimagepackage.cpp"; Line = 4262; ObjectInfo = "CSspBootImagePackage::PreRefreshPkgSrcHook"; Operation = "ExecMethod"; ParameterInfo = "SMS_BootImagePackage.PackageID=\"LUW00022\""; ProviderName = "WinMgmt"; StatusCode = 2147749889; };
  19. I am trying to pull an image from a Windows 7 box using capture media. The task starts and the Windows 7 box boots into WinPE, but then it says that the megasas2.sys file is missing or corrupt. I cannot continue wiht the task and the box is basically non-usable. I looked I think that have the file downloaded, but SCCM will not let me import this file as a driver or file. Does anyone have any suggestions as to what could cause this? I am running SCCM 2007 R3 on Svr 2K8 R2 and I am trying to pull a Windows 7 Entrprise X64 bit image. Any help would be great appreciated.
  20. I am currently having some issues with one of our Task Squences for Deploying and Capturing a Reference machine. We have not change anything in the TS except for the former SCCM Admin had his personal account not a service account capturing the system. This is the only thing we have changed. This TS is ran every month to keep our Baseline Image updated and patched. Help with locating the route of the problem or starting point I havn't thought of would be great. I have checked the package and the source files and access and have found no issues so far. Any HELP would be great!!! TS Errors: 1) 2/11/2013 1:06:21 PM Running The task sequence execution engine failed executing an action 11135 832990 2) 2/11/2013 1:06:21 PM Failed The task sequence execution engine failed execution of a task sequence 11141 832991 3) 2/11/2013 1:16:30 PM Failed The task sequence manager could not successfully complete execution of the task sequence 11170 832992 ================================================================================================================== Details for each error above: 1) Message Details Timestamp: 2/11/2013 1:06:21 PM Message Type: Milestone Site Code: U54 Message ID: 11135 System: NURCSWKSGIMAGE1 Process ID: 288 Source: SMS Client Thread ID: 1328 Component: Task Sequence Engine Severity: Error Description The task sequence execution engine failed executing the action (Install Software - Classify 12.1.35) in the group (Baseline Software Install) with the error code 2147944039 Action output: 6F-762D-4DB4-B535-CDEC095B2691}' Waiting for installation job to complete.. CompleteExecution received Received job completion notification from Execution Manager Installation completed with exit code 0x80070667 Setting TSEnv variable 'SMSTSInstallSoftwareJobID_U540002A_U5420058_32bit and 64bit Install'='' CompleteExecution processed GetExecRequestMgrInterface successful Releasing job request, jobID='{BFE2216F-762D-4DB4-B535-CDEC095B2691}' Releasing of Job Request successful CompleteJob successful Entering ReleaseSource() for C:\_SMSTaskSequence\Packages吀02A reference count 1 for the source C:\_SMSTaskSequence\Packages吀02A before releasing Delete source directory C:\_SMSTaskSequence\Packages吀02A Released the resolved source C:\_SMSTaskSequence\Packages吀02A pInstall->Install(sPackageID, sProgramName), HRESULT=80070667 (e:\nts_sms_fre\sms\client\osdeployment\installsoftware\main.cpp,374) Installation failed with error (0x80070667) Install Software failed, hr=0x80070667. The operating system reported error -2147023257: Invalid command line argument. Consult the Windows Installer SDK for detailed command line help. Properties Package ID U5400024 Advertisement ID U5420058 Client SMS Unique ID GUID:67B2D6C2-D83E-4AAB-8C5D-FA748CAA8C5F Unknown Machine 0 MAC Addresses 00:50:56:25:D4:64 SMBIOS ID 05D24D56-A85A-2694-FF84-C2BEB034C320 ====================================================================== 2) Message Details Timestamp: 2/11/2013 1:06:21 PM Message Type: Milestone Site Code: U54 Message ID: 11141 System: NURCSWKSGIMAGE1 Process ID: 288 Source: SMS Client Thread ID: 1328 Component: Task Sequence Engine Severity: Error Description The task sequence execution engine failed execution of a task sequence. The operating system reported error -2147023257: Invalid command line argument. Consult the Windows Installer SDK for detailed command line help. Properties Package ID U5400024 Advertisement ID U5420058 Client SMS Unique ID GUID:67B2D6C2-D83E-4AAB-8C5D-FA748CAA8C5F Unknown Machine 0 MAC Addresses 00:50:56:25:D4:64 SMBIOS ID 05D24D56-A85A-2694-FF84-C2BEB034C320 ================================================================================ 3) Message Details Timestamp: 2/11/2013 1:16:30 PM Message Type: Milestone Site Code: U54 Message ID: 11170 System: NURCSWKSGIMAGE1 Process ID: 288 Source: SMS Client Thread ID: 1328 Component: Task Sequence Manager Severity: Error Description The task sequence manager could not successfully complete execution of the task sequence. A failure exit code of 16389 was returned. The operating system reported error 16389: Properties Package ID U5400024 Advertisement ID U5420058 Client SMS Unique ID GUID:67B2D6C2-D83E-4AAB-8C5D-FA748CAA8C5F
  21. Hello, I am having a problem with PXE booting the Dell Latitude E6410 and E4310 laptops from SCCM, and I wanted to see if anyone has seen a similar problem before. Our SCCM is setup with 1 primary server and 2 secondary servers. The laptops will image fine from the primary and 1 of the secondaries. The site that has the problems gives this error message when trying to PXE boot those 2 models: PXE-E51: No DHCP or proxyDHCP offers were received. PXE-M0F: Exiting Intel Boot Agent. I know that the PXE-E51 error usually means that the computer is not getting an IP address, but it works when imaging other Dell models. I have already tried creating a new task sequence and advertisement. I removed WDS and the PXE service point, and set them up again. I deleted the boot images from distribution point, and pushed them back down to the regular distribution point, and the SMSPXEIMAGES$ distribution point. At this point, I am all out of ideas of what else I can try. Thank you for your help.
  22. I've been tasked to produce a list of installed programs from a list of users within our environment. I have a list of about 141 users and from this list management wants me to provide them a list of installed programs on their workstations. Can someone provide a viable path to a solution for this task? I am familiar with basic queries, collections, package deployment in SCCM 2007. I know that there is a way to populate a collection with workstations based on users who last logged on to those workstations. I also know that i can query for add/removed programs on that collection. I'm not exactly sure how to crate a query that will tell me what workstation were logged on by the list of 141 users. Can someone please help? Regards, un_nica
  23. Can someone help create mandatory advertisement to run a task sequence using a script? Environment is SCCM 2007.
  24. Good Afternoon, I have currently have SCCM 2012(thanks to your SCCM guides) setup in my test environment. However, on my production environment we currently have SCCM 2007 in production and planning on moving/migrating over to SCCM 2012 the next few months. Now, is it necessary to create a SCCM 2007 environment in my test environment to successfully test the migration? Which would mean I would have to scrap my current SCCM 2012 and start all over again.... Or should I just keep on current SCCM 2012 in test and work from there, since you can only stand up SCCM 2012 in parallel (no upgrade function) with SCCM 2007. Also, I was thinking of not using any of the migration tools. Thanks, Paul
  25. Hi all! First post so I apologise if I miss important stuff! I am having an issue with my deployment of Windows 7 (this has previously worked correctly, although I haven't used it in a couple of months, I am now trying to set it all up for mass deployment). I'll start with a bit of background, and what I have done so far to try and correct this issue: Server is Windows Server Standard 2008 R2. SCCM 2007 R3. Issue first manifested as task sequence freezing at "Downloading Updates 0% Complete" and not progressing any further. After some google-fu I noticed there was a hotfix I had not yet applied (KB2509007), although there was one hotfix that WAS applied (KB977384). Went through steps to add the new hotfix, installed to server and added to task sequence properties, my ConfigMgr installation properties now reads: Next install of task sequence, I actually get an error (0x80004005) at the same point it was previously freezing at 0%. The new patch is installing correctly and SCCM client version is now: 4.00.6487.2188 Decided ro re-capture a reference machine. New capture is sysprepped and tested, new image without updates being applied in the TS works correctly. Further google-fu suggests this could be permissions, I check (and re-flood) permissions on updates DIR and Share, they were (but now definitely ARE) correct. Task sequence still fails. Another suggestion was to remove the KMS code from task sequence, tried this but TS still fails. Checked boundaries, but they are the same as they have always been (only one, AD site). Tried one last suggestion which was adding a reboot event before the updates event. Tried this, reboot occurs as expected, TS still fails as before when attempting updates. Here is an excerpt from the smsts.log on a machine after the TS fails: Set a local default variable SMSInstallUpdateTarget TSManager 09/01/2013 16:47:06 252 (0x00FC) Set a global environment variable _SMSTSLogPath=C:\WINDOWS\system32\CCM\Logs\SMSTSLog TSManager 09/01/2013 16:47:06 252 (0x00FC) Expand a string: TSInstallSWUpdate.exe /target:%SMSInstallUpdateTarget% TSManager 09/01/2013 16:47:06 252 (0x00FC) Expand a string: TSManager 09/01/2013 16:47:06 252 (0x00FC) Command line for extension .exe is "%1" %* TSManager 09/01/2013 16:47:06 252 (0x00FC) Set command line: TSInstallSWUpdate.exe /target:%SMSInstallUpdateTarget% TSManager 09/01/2013 16:47:06 252 (0x00FC) Start executing the command line: TSInstallSWUpdate.exe /target:%SMSInstallUpdateTarget% TSManager 09/01/2013 16:47:06 252 (0x00FC) !--------------------------------------------------------------------------------------------! TSManager 09/01/2013 16:47:06 252 (0x00FC) Expand a string: FullOS TSManager 09/01/2013 16:47:06 252 (0x00FC) Executing command line: TSInstallSWUpdate.exe /target:%SMSInstallUpdateTarget% TSManager 09/01/2013 16:47:06 252 (0x00FC) =======================[ OSDInstallSWUpdate.exe ] ======================= InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) Running "TSInstallSWUpdate.exe" /target:All InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) (spBuf.size() > 0), HRESULT=80004005 (e:\nts_sms_fre\sms\client\osdeployment\installswupdate\main.cpp,140) InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) Updates paused cookie is null InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) GetPausedCookie(ulCookie), HRESULT=80004005 (e:\nts_sms_fre\sms\client\osdeployment\installswupdate\main.cpp,277) InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) Setting TSEnv variable SMSTSInstallUpdateJobGUID= InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) Process(pInstallUpdate, tType), HRESULT=80004005 (e:\nts_sms_fre\sms\client\osdeployment\installswupdate\main.cpp,349) InstallSWUpdate 09/01/2013 16:47:06 2964 (0x0B94) Process completed with exit code 2147500037 TSManager 09/01/2013 16:47:06 252 (0x00FC) !--------------------------------------------------------------------------------------------! TSManager 09/01/2013 16:47:06 252 (0x00FC) Failed to run the action: Install Software Updates. Unspecified error (Error: 80004005; Source: Windows) TSManager 09/01/2013 16:47:06 252 (0x00FC) Sending status message . . . TSManager 09/01/2013 16:47:06 252 (0x00FC) Send a task execution status message SMS_TSExecution_ActionFailError TSManager 09/01/2013 16:47:06 252 (0x00FC) MP server HYPNOS.COMPANY.COM and port 80. SSL=false. CRL=false. TSManager 09/01/2013 16:47:06 252 (0x00FC) Site code: EQW TSManager 09/01/2013 16:47:06 252 (0x00FC) Client machine name: MININT-L7QPTIN TSManager 09/01/2013 16:47:06 252 (0x00FC) Client Identity: GUID:08537e34-50e4-443c-a09e-88c4782fc46d TSManager 09/01/2013 16:47:06 252 (0x00FC) Advertisement ID: EQW2015E TSManager 09/01/2013 16:47:06 252 (0x00FC) Package ID: EQW00149 TSManager 09/01/2013 16:47:06 252 (0x00FC) Sending StatusMessage TSManager 09/01/2013 16:47:06 252 (0x00FC) Formatted header: TSManager 09/01/2013 16:47:06 252 (0x00FC) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>bcf455e3-b1a8-4144-bd43-6ac27a2315ec</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2013-01-09T16:47:06Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="3302"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 09/01/2013 16:47:06 252 (0x00FC) CLibSMSMessageWinHttpTransport::Send: URL: HYPNOS.COMPANY.COM:80 CCM_POST /ccm_system/request TSManager 09/01/2013 16:47:06 252 (0x00FC) The request has succeeded. 200 OK TSManager 09/01/2013 16:47:06 252 (0x00FC) Set a global environment variable _SMSTSLastActionRetCode=-2147467259 TSManager 09/01/2013 16:47:06 252 (0x00FC) Set a global environment variable _SMSTSLastActionSucceeded=false TSManager 09/01/2013 16:47:06 252 (0x00FC) Clear local default environment TSManager 09/01/2013 16:47:06 252 (0x00FC) Let the parent group (Install Software) decides whether to continue execution TSManager 09/01/2013 16:47:06 252 (0x00FC) Let the parent group (Setup Operating System) decide whether to continue execution TSManager 09/01/2013 16:47:06 252 (0x00FC) The execution of the group (Setup Operating System) has failed and the execution has been aborted. An action failed. Operation aborted (Error: 80004004; Source: Windows) TSManager 09/01/2013 16:47:06 252 (0x00FC) Failed to run the last action: Install Software Updates. Execution of task sequence failed. Unspecified error (Error: 80004005; Source: Windows) TSManager 09/01/2013 16:47:06 252 (0x00FC) Sending status message . . . TSManager 09/01/2013 16:47:06 252 (0x00FC) Send a task execution status message SMS_TSExecution_TaskSequenceFailError TSManager 09/01/2013 16:47:06 252 (0x00FC) MP server HYPNOS.COMPANY.COM and port 80. SSL=false. CRL=false. TSManager 09/01/2013 16:47:06 252 (0x00FC) Site code: EQW TSManager 09/01/2013 16:47:06 252 (0x00FC) Client machine name: MININT-L7QPTIN TSManager 09/01/2013 16:47:06 252 (0x00FC) Client Identity: GUID:08537e34-50e4-443c-a09e-88c4782fc46d TSManager 09/01/2013 16:47:06 252 (0x00FC) Advertisement ID: EQW2015E TSManager 09/01/2013 16:47:06 252 (0x00FC) Package ID: EQW00149 TSManager 09/01/2013 16:47:06 252 (0x00FC) Sending StatusMessage TSManager 09/01/2013 16:47:06 252 (0x00FC) Formatted header: TSManager 09/01/2013 16:47:06 252 (0x00FC) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>bcf455e3-b1a8-4144-bd43-6ac27a2315ec</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2013-01-09T16:47:06Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2138"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 09/01/2013 16:47:06 252 (0x00FC) CLibSMSMessageWinHttpTransport::Send: URL: HYPNOS.COMPANY.COM:80 CCM_POST /ccm_system/request TSManager 09/01/2013 16:47:06 252 (0x00FC) The request has succeeded. 200 OK TSManager 09/01/2013 16:47:07 252 (0x00FC) Execution::enExecutionFail != m_eExecutionResult, HRESULT=80004005 (e:\nts_sms_fre\sms\client\tasksequence\tsmanager\tsmanager.cpp,767) TSManager 09/01/2013 16:55:11 252 (0x00FC) Task Sequence Engine failed! Code: enExecutionFail TSManager 09/01/2013 16:55:11 252 (0x00FC) **************************************************************************** TSManager 09/01/2013 16:55:11 252 (0x00FC) Task sequence execution failed with error code 80004005 TSManager 09/01/2013 16:55:11 252 (0x00FC) Cleaning Up. Removing Authenticator TSManager 09/01/2013 16:55:11 252 (0x00FC) Cleaning up task sequence folder TSManager 09/01/2013 16:55:11 252 (0x00FC) DeleteFileW(sVolumeIDFile.c_str()), HRESULT=80070002 (e:\nts_sms_fre\sms\framework\tscore\resolvesource.cpp,508) TSManager 09/01/2013 16:55:11 252 (0x00FC) Successfully unregistered Task Sequencing Environment COM Interface. TSManager 09/01/2013 16:55:11 252 (0x00FC) Command line for extension .exe is "%1" %* TSManager 09/01/2013 16:55:11 252 (0x00FC) Set command line: "C:\WINDOWS\system32\CCM\TsProgressUI.exe" /Unregister TSManager 09/01/2013 16:55:11 252 (0x00FC) Executing command line: "C:\WINDOWS\system32\CCM\TsProgressUI.exe" /Unregister TSManager 09/01/2013 16:55:11 252 (0x00FC) ==========[ TsProgressUI started in process 3136 ]========== TsProgressUI 09/01/2013 16:55:11 1660 (0x067C) Command line: "C:\WINDOWS\system32\CCM\TsProgressUI.exe" /Unregister TsProgressUI 09/01/2013 16:55:11 1660 (0x067C) Unregistering COM classes TsProgressUI 09/01/2013 16:55:11 1660 (0x067C) Unregistering class objects TsProgressUI 09/01/2013 16:55:11 1660 (0x067C) Shutdown complete. TsProgressUI 09/01/2013 16:55:11 1660 (0x067C) Process completed with exit code 0 TSManager 09/01/2013 16:55:11 252 (0x00FC) Successfully unregistered TS Progress UI. TSManager 09/01/2013 16:55:11 252 (0x00FC) Setting program history for EQW00149:* TSManager 09/01/2013 16:55:11 252 (0x00FC) Opening the task sequence key HKLM\Software\Microsoft\SMS\Task Sequence TSManager 09/01/2013 16:55:11 252 (0x00FC) Deleting the package ID from registry key HKLM\Software\Microsoft\SMS\Task Sequence\Package TSManager 09/01/2013 16:55:11 252 (0x00FC) kTaskSequence.DeleteValue(L"Package"), HRESULT=80070002 (e:\nts_sms_fre\sms\framework\tscore\utils.cpp,3099) TSManager 09/01/2013 16:55:11 252 (0x00FC) Failed to delete registry value HKLM\Software\Microsoft\SMS\Task Sequence\Package. Error code 0x80070002 TSManager 09/01/2013 16:55:11 252 (0x00FC) Start to cleanup TS policy TSManager 09/01/2013 16:55:11 252 (0x00FC) Full file is attached. Updates deployment to existing XP and 7 clients is working correctly. This only appears to be affecting the imaging of new machines during the TS. Been banging my head against this for two days, any suggestions would be greatly appreciated! Thanks, Rich smsts-20130109-165515-Company.log
×
×
  • Create New...