Jump to content


Search the Community

Showing results for tags 'sccm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I cannot get an uninstalled program to stop showing in SCCM query. I've: Uninstalled it. Run a script to remove the registry settings Deleted the program folder. Run Hardware and Software Inventory Cycles from the Workstation clients The program is still showing up in my query against the program name. I need to remove this from the SCCM report ASAP because of an audit. (It was accidentally added to one of the gold images, even though it's not been used in 10 years.)
  2. Hello, I'm currently using a wsus server on my domain. It is used with SCCM 2012 R2 (as per the sccm 2012 installation documentation to use SCCM to deploy updates). On a machine running Windows 10 enterprise, I'm trying to get some language pack installed. Problem is, it's checking the WSUS server and it's saying that no language pack are available. I launch the admin console and downloaded all language pack and deployed them as available to my workstation. Still no language pack available. I got the same problem if I try to add a feature, it want to download something from Microso
  3. Hi, I have an issue to install an application during OSD task sequences, no problem when i deploy this app. ++++++ Failed to enforce app. Error 0x87d00213. ++++++ AppEnforce 28/02/2018 19:09:59 5440 (0x1540) In program app, "Allow this application to be installed...." is checked. To illustrate this, here the AppEnforce log after OSD, I deployed right after the application, here the result : For information, this app have dependencies : Microsoft Access Database Engine 2010 and Microsoft Office 2010 Primary Interop Assemblies. These prerequisites was
  4. Hello, We are just starting down the path of SCCM and building out a DEV environment. Will install 1702 then upgrade to 1710 and then possibly 1802. Looking at the Hardware and Server requirements wondering if anyone could shed any light into their builds. There are a number of posts out there talking about the (2) different install scenarios. Do more people install SQL locally on the Primary site server or do they install it on a remote server - which could be beneficially if you're looking at clustering your SQL environment. We're currently an Oracle shop which really doesn't help us ou
  5. I'm using a UDI\MDT taskseqence and encoding the OSDJoinaccount . I enclosed a a sample Custom.ini with dummy password I'm also using a VB script to decode placing the decode script before configure but getting a domain join error if any sees what i might be doing wrong . Apply Network setting is Joining a workgroup just above that but this seems normal because the Domain join is being controlled by the MDT\UDI variables . The Goal is the obfuscation of the OSDdomainjoin password in Codebase64 then decode it to clear text just before its Configured. I'm getting a domain join error at th
  6. We have trouble using PXE in our environment. Our setup: SCCM 2016 management point in remote datacentre (running on Windows Server 2016) SCCM 2016 distribution point + OSD in local serverroom (running on Windows Server 2016). On this server, 2 network cards are configured. One is connected to the domain, the other is connected to a seperate 'installation LAN'. We also configured DHCP on this server with a binding only to the 'installation LAN NIC'. We also configured DHCP options 60, 66 and 67. On this local server, we installed Hyper-V to run a virtual machine which we c
  7. I am upgrading 3000 PCs from Windows 7 to Windows 10 with SCCM 2012. There are 10+ different models (mostly HP). I've done about 400 so far. After the upgrade to windows 10, the Intel video driver is stripped and replaced by a generic Microsoft video driver. The different models require different drivers. How can I update the video drivers on the multiple versions of PCs during the OS upgrade task sequence? Thanks!
  8. Hi all, Having an issue re creating our build process in the new SCCM environment i've been building lately. During the deployment of an OS we have two visual basic scripts that run after the OS has been booted into for the first time that add the PC to the correct AD groups and starts the 802.1x service (i know there is probably other ways of doing this but i'd rather replicate than redesign). This works flawlwessly on our current live SCCM but in the new one, which is working with Windows 10 rather than 7, i cannot get it to run during the TS, i just receieve an incorrect function error
  9. I just need some clarification on the ports that need to be opened on the client. Following this document, https://docs.microsoft.com/en-us/sccm/core/plan-design/hierarchy/ports#BKMK_CommunicationPorts Client Wake on Lan UDP 9 Wake-up Proxy UDP 25536 Remote Control TCP 2701 Remote Assistance TCP 3389 Are there any additional needed?
  10. I deployed the latest March Update for Office 365 to one Test Machine and it was marked as compliant even though it hasn't installed the update and is still on the old Office 365. I have checked the logs, nothing there. I went through the logs mentioned here https://technet.microsoft.com/en-gb/library/bb693878.aspx Can you someone please point me in the right direction of troubleshooting? Thank you
  11. Hi guys, Trying to deploy Windows 10 Fall Creators Update 1709 using SCCM 1606. Everything works fine until a restart step and it gets stuck on a black screen until you press a key or tap the mouse pad and then it carries on to the next step. Deploying to Surface Pro 4s SCCM 1606 Simple TS - Install OS from WIM, join domain, install few apps, and that's it. https://i.imgur.com/BuGSczP.png https://i.imgur.com/EQYmeYW.png It happens to every restart i have in the TS. Can someone please assist me? Thank you
  12. Hello Windows Noob family! I am attempting to a very basic, nothing crazy refresh from windows 8.1 to windows 10 using SCCM with MDT. I am doing a user driven installation with the latest ADK installation. I create a standard User Driven task sequence. Under the capture user state step I have Capture all user profiles by using standard options selected, with verbose logging and Copy by using file system access - checked continue if some files cannot be captured and capture locally using hard links. Then under Restore User state I am using Restore all captured user profiles with standard o
  13. My task sequence is pretty simple, I just want to include Office 365 in it as it takes a long time to install during a normal W10 deployment, which is why I'm including it in my Capture. It's coming up with this error 0x00001007 This is the log from CONFIGMGR TASK SEQUENCE MONITOR ... ESULT=80091007 (e:\qfe\nts\sms\framework\tscore\bootimage.cpp,798) TS::Boot::BootImage::StageBootImage(sPkgID), HRESULT=80091007 (e:\nts_sccm_release\sms\client\osdeployment\prepareos\prepareos.cpp,846) PreStageWINPE(m_bDebug), HRESULT=80091007 (e:\nts_sccm_release\sms\client\osdeployment\prepa
  14. I'm having an issue resolving endpoint protection - some people update, but the majority do not update. we have to update manually. On several of the machine, we are getting Failed to send request to <host>, error 0x2ee7, which i have looked up and shows the DNS could be set incorrectly, which it is not. Any suggestion on what to look for? i've looked it all logs. Failed in WinHttpSendRequest API, ErrorCode = 0x2ee7 FSPStateMessage 4/5/2015 1:53:36 AM 4844 (0x12EC) [CCMHTTP] ERROR: URL=HTTP://SCCM01.XXX.YYYYY/SMS_FSP/.sms_fsp, Port=80, Options=224, Code=12007, Text=ERROR_WINHT
  15. Hello, We are planning a Win10 migration in the next few months, we have about 1300 endpoints. The management team wants to split the migration on 2 weenkends. Here is our SCCM infrastructure Architecure : 1 Site server \MP 7 DPs with SMP role (one for each location on different timezones) 1 SUP server. My question is, would you think that we should scale up our architecture? what changes you may want to make to adjust to the migration? Thanks,
  16. Dear Experts, I Would like to get some inputs from you Please. My Data Center is located in 2 Regions. This data center is supplying the services (Windows Server, Network., etc) At Present we are planning to perform SCCM CB Implementation with High Availability for SCCM Client Roles. In fact not for SQL (Due to Commercial items) Single Standalone Primary Site is fair enough for the environment. However, We would like to reduce the usage of SQL Server, and make the Client facing roles with HA. Hence your inputs would be helpful for us Data Center Region A: Server
  17. Dear Experts, I Would like to take an advice from you all for ADK are talking about ADK: Would like to get few points here At Present, I am having SCCM 2012 SP2 with Windows 7 with ADK *10.0.0.26624* Assume the Site Code : ABC Now the Plan is to do side by Side migration with SCCM CB V1702 and Upgrade to SCCM CB V1710 and this is to support Windows 10. Site Code : DEF Before I install windows 10, I will be moving all the clients from Site Code : ABC to DEF I will be having all my Existing Client move from *Windows 7 Machines* to DEF Site In the New
  18. Hi All, I hope you are well, Currently I have an issue I have unsuccessfully been battling with for a few days now. The original plan was to have the sccm db running on a sql high availability always on group setup. 1 x primary server 1 x sup server 1 x dp server 2 x sql servers when I tried to install SCCM initially, on the clustered sql, I was getting issues with listener admin rights / ports Excerpt from sccm install log --------------- CWmiRegistry::GetStr: Failed to get string value MSSQLSERVER Configuration Manager Setup 06/03/201
  19. Dear Experts, Very Shortly - I will be having SCCM CB in my environment. I would like to get an advice/inputs from you to perform the Windows 10 Deployment Scenario's. Would like to get an advice, what are the topics - I should cover for Windows 10 Readiness with SCCM CB Environment My Organization preferred to perform the Management in the same way which I am doing for Windows 7. However, I would like to give some value added proposal's Any recommendations from you Experts?
  20. Hello experts, I am doing project at school (Windows Deployment). I have installed Windows Server 2016 onto VMware Workstation (DHCP, DNS, WDS, SCCM2012 R2, SQL Server 2012 SP1, ADK 10.1) and want to deploy Windows 7 x64 to other empty workstation. After powering the workstation on, it picks IP from DHCP, loads image, and after preparing network connections it automatically reboots without showing anything. You can see it here. I have tryed to troubleshoot. PXE is enabled, image, OS updated at distribution port, credentials are ok, imported vmware drivers, time is ok. I also ru
  21. New Management Capabilities in System Center Configuration Manager Update 1706 SCCM( System Center Configuration Manager) Update 1706 is available as an in-console for the systems installed with the versions-1606, 1610 or 1702. Below listed are the some new functionalities added in the update 1706 of SCCM. Site Infrastructure Compliance Settings Application Management Operating System Deployment Software Updates Reporting Mobile Devices Management and Protect Devices Site Infrastructure Under this, we can see the following features:
  22. Hello to everyone, I'm beginner. The printer server has changed recently. We are using a new printer server. How can I remove the old printer on all clients from SCCM?
  23. A lot of my clients are stuck showing long since deleted deployments in Software Center. I've run all of the "client notification" options multiple times, and still the old deployed applications exist. I have also gone through the entire console and deleted all old revisions of any application. They are still there. Any suggestions??
  24. I have created a Windows 10 MDT task sequence in SCCM and am using the ztisetbackground.wsf script STEP_01 STEP_-2 etc My problem is that once Configuration Manager is loaded and the system reboots the screen goes black and stays on the "Setup is preparing your computer for first use." Is there a way to hide this screen during OSD so that my ztisetbackground.wsf script steps appear?
  25. Introduction On Windows 10 version 1607 and earlier during Windows 10 upgrades from one version to another, after the computer reboots to upgrade the operating system you'll see a screen similar to the below At this point you could press Shift and F10 to bring up a command prompt, which is extremely useful if you need to check a log file, verify driver installation or to do troubleshooting. The screenshot below is from Windows 10 version 1607 which was being upgraded from Windows 10 version 1511. Security changes everything However there's a downside to this, ha
×
×
  • Create New...