Jump to content




Search the Community

Showing results for tags '.net'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • Site News
    • Windows News
    • Suggestion box
    • General Chat
    • Events
    • Jobs
  • Cloud
    • Microsoft Intune
    • Azure
    • Office 365
  • Microsoft Deployment Toolkit
    • Deploying Windows 10, Windows 8.1, Windows 7 and more...
  • SMS, SCCM, SCCM Current Branch, SCCM Technical Preview
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • How do I ?
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Server
    • Active Directory
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Operations Manager
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS
  • Microsoft SQL Server
    • SQL Server
  • Windows General
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • how do I do this ?
    • windows screenshots

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests

Found 4 results

  1. Morning all, I'm running into an odd problem with my SCCM OSD TS. I am using MDT integration and have selected the steps Install Roles and Features to install the .NET Framework 3.5. I have this step right after the Setup Windows and Configuration Manager step. However, upon OSD completion, the process is not complete. Here is the excerpt of the step from SMSTS.log, it doesn't show any failures Adding begin group instruction at 38 TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) There are 1 first level steps or groups TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Parsing step node: Install .NET Framework 3.5 (Includes .NET 2.0 and 3.0) TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Description: TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) ContinueOnError: true TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) SuccessCodeList: 0 TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) RetryCount: 0 TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) No condition is associated with the step. TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Disable: TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Run in attribute: WinPEandFullOS TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Timeout: TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) DefaultVarlist found TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Variable name: OSFeatures TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Variable name: OSRoleIndex TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Variable name: OSRoleServices TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Variable name: OSRoles TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Action command line: smsswd.exe /run: cscript.exe "%DeployRoot%\Scripts\ZTIOSRole.wsf" TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Adding instruction at 39 TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Processed all elements TSManager 7/16/2018 2:13:53 PM 1620 (0x0654) Any assistance is greatly appreciated.
  2. Esteemed readers After updating multiple times a server with W2k8R2, the Security Update for .NET KB2894854 becomes available over and over again in WU (control panel). Why is this happening? Apparantly .NET version installed is 4.5.52022. Thanks for your time. Faithfully, Ivan
  3. EDIT: *SOLUTION IN MY LAST POST* Hi, After upgrading my prod environment to 2012 SP1 everything works great apart from starting the console on my Windows 8 machine. There were no issues with this before when I ran SCCM 2012 RTM or CU2. The console just crashes. Looking in the event log I find this: .NET Runtime crash Application: Microsoft.ConfigurationManagement.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.Reflection.TargetInvocationException Stack: at System.RuntimeMethodHandle.InvokeMethod(System.Object, System.Object[], System.Signature, Boolean) at System.Reflection.RuntimeMethodInfo.UnsafeInvokeInternal(System.Object, System.Object[], System.Object[]) at System.Delegate.DynamicInvokeImpl(System.Object[]) at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32) at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate) at System.Windows.Threading.DispatcherOperation.InvokeImpl() at System.Windows.Threading.DispatcherOperation.InvokeInSecurityContext(System.Object) at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object) at System.Windows.Threading.DispatcherOperation.Invoke() at System.Windows.Threading.Dispatcher.ProcessQueue() at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef) at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef) at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object) at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32) at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate) at System.Windows.Threading.Dispatcher.LegacyInvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32) at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr) at MS.Win32.UnsafeNativeMethods.DispatchMessage(System.Windows.Interop.MSG ByRef) at System.Windows.Threading.Dispatcher.PushFrameImpl(System.Windows.Threading.DispatcherFrame) at System.Windows.Threading.Dispatcher.PushFrame(System.Windows.Threading.DispatcherFrame) at System.Windows.Threading.Dispatcher.Run() at System.Windows.Application.RunDispatcher(System.Object) at System.Windows.Application.RunInternal(System.Windows.Window) at System.Windows.Application.Run(System.Windows.Window) at Microsoft.EnterpriseManagement.ConsoleFramework.ConsoleApplication.LaunchWindow() at Microsoft.EnterpriseManagement.ConsoleFramework.ConsoleApplication.Run() at Microsoft.ConfigurationManagement.AdminConsole.Program.Main() and then the SCCM console crash message Faulting application name: Microsoft.ConfigurationManagement.exe, version: 5.0.7804.1000, time stamp: 0x50adcdf1 Faulting module name: KERNELBASE.dll, version: 6.2.9200.16451, time stamp: 0x50988950 Exception code: 0xe0434352 Fault offset: 0x00014b32 Faulting process id: 0x157c Faulting application start time: 0x01cdea5cd70dba7b Faulting application path: C:\Program Files (x86)\Microsoft Configuration Manager\AdminConsole\bin\Microsoft.ConfigurationManagement.exe Faulting module path: C:\Windows\SYSTEM32\KERNELBASE.dll Report Id: 1671ea23-5650-11e2-be86-1803733d64f6 Faulting package full name: Faulting package-relative application ID: I've re-installed the console a few times and rebooted the machine. Obviously .NET crashes the console, but since .NET 4 and 4.5 is included in Windows 8 I can't run the full .NET setup and repair the installation. It says it's already included with the operating system when I run the setup. I've tried turning off all versions of .NET in the "Turn Windows Features on and off" section in the Control Panel, but that doesn't help. The console works fine on Windows 7 and on my SCCM server. What to do?
  4. Hello All! I am having issue installing .Net4 as required to build my SCCM 2012 Server. This is where I get stoped I get the following error before the install happens: "KB2468871 does not apply, or is blocked by another condition on your computer" I checked the version that I had and it was .Net Framework 2.0 with SP2 I went to programs and features and installed 3.5.1 but I still can seem to get 4.0. I am running all of this on Server 2008 R2 virtual machine. Any advise would be appreciated Thanks, Phil
×