Jump to content


Search the Community

Showing results for tags 'normal.dotm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. First, thank you all for putting together such a complete forum on SCCM and related topics as they have been essential in my daily duties. We are attempting to deploy custom normal.dotm, blank.potx, and normalemail.dotm files which are configured for Verdana font. So far, the following items have been completed: 1. Created customized W7 Image on VMWare 2. Installed Office 2010 SP1 with custom (normal.dotm, blank.potx, normalemail.dotm) located at c:\users\%username%\appdata\microsoft\templates 3. Ran Sysprep by running following .CMD <C:\windows\system32\sysprep\sysprep.exe /oobe /shutdown /generalize /unattend:C:\windows\system32\sysprep\unattend.xml> 4. Captured .wim using ImageX 5. Deploying OSD via SCCM 2012 All customizations are deployed properly to all users who login except for the Office Template files (CopyProfile=True in unattended.xml). The path c:\users\%username%\appdata\microsoft\temlates is not copied to each user who logs in. To rectify this, we added a RunOnce registry entry on our Reference Machine to create the path and copy the necessary files. We thought this was the fix, but once Word is launched for the first time it renames the normal.dotm file to .old. Microsoft has published the following article to address this issue (http://support.microsoft.com/kb/2408845) which does work on a per user basis. However, we need to ensure this registry entry is present for any user who logs into the computer. At this point, we have tried also using the RunOnce function to import the reg key ("HKCU\Software\Microsoft\Office\14.0\Word\Options\MigrateNormalOnFirstBoot", 1, "REG_DWORD") but this has not worked in adding the Reg entry for each user. Can we get some guidance on how to best deploy custom normal.dotm, blank.potx, and normalemail.dotm during OSD with SCCM 2012. Thank you all!
  2. First, thank you all for putting together such a complete forum on SCCM and related topics as they have been essential in my daily duties. We are attempting to deploy custom normal.dotm, blank.potx, and normalemail.dotm files which are configured for Verdana font. So far, the following items have been completed: 1. Created customized W7 Image on VMWare 2. Installed Office 2010 SP1 with custom (normal.dotm, blank.potx, normalemail.dotm) located at c:\users\%username%\appdata\microsoft\templates 3. Ran Sysprep by running following .CMD <C:\windows\system32\sysprep\sysprep.exe /oobe /shutdown /generalize /unattend:C:\windows\system32\sysprep\unattend.xml> 4. Captured .wim using ImageX 5. Deploying OSD via SCCM 2012 All customizations are deployed properly to all users who login except for the Office Template files (CopyProfile=True in unattended.xml). The path c:\users\%username%\appdata\microsoft\temlates is not copied to each user who logs in. To rectify this, we added a RunOnce registry entry on our Reference Machine to create the path and copy the necessary files. We thought this was the fix, but once Word is launched for the first time it renames the normal.dotm file to .old. Microsoft has published the following article to address this issue (http://support.microsoft.com/kb/2408845) which does work on a per user basis. However, we need to ensure this registry entry is present for any user who logs into the computer. At this point, we have tried also using the RunOnce function to import the reg key ("HKCU\Software\Microsoft\Office\14.0\Word\Options\MigrateNormalOnFirstBoot", 1, "REG_DWORD") but this has not worked in adding the Reg entry for each user. Can we get some guidance on how to best deploy custom normal.dotm, blank.potx, and normalemail.dotm during OSD with SCCM 2012. Thank you all!
×
×
  • Create New...