Jump to content


Search the Community

Showing results for tags 'sccm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello, I have Windows 10 Enterprise 20H2 with Office 354 pro Plus .I'm trying to deploy office 365 updates through SCCM current branch 2010 give me error code (0X87D0024A) The job is already connected and another update give me (0X87D00668) Software update still detected as actionable after apply I tried two updates but both of them has failed. this is from ConfigMgr Side. If i tried to install from software center it give me 0x87D0024A(-2016411062) i have attahe the log file from Config manager and the client machine. ApiClient.dll DLL file is exist . I have this issue with all office
  2. I am deploying Windows 10 to HP Z840 and Z8 PC's using OSD in Config Manager 2010. Some of the Z8's are brand new, but most of the systems are running Windows 7 and are managed by SCCM. Some of them have single SATA or SSD drives. Some have multiple SATA or a mix of SATA and SSD drives. In systems that have an SSD and a SATA drive, I want to ensure the OS gets deployed to the SSD. In systems with multiple SATA drives, I want to ensure the OS gets deployed to the smaller drive and the larger one will be used for data storage. How best to accomplish this?
  3. Hello, We do have site wide client push set up to install the client to Workstations only. For servers, we have chosen to deploy the SCCM client in a "control way". I have an AD group "Server client deploy". I created a collection based on this AD group. My team would add selected servers to this AD group. I pushed out the client to this "Server client deploy" collection. However, every time new members are added to the AD group and show up in the SCCM Collection, the client is not installed automatically. I have to manually push out the client to the collection again. How do I deplo
  4. Hi I have an issue whereby my Windows 10 IPU task sequence is downloading all driver packages specified in the TS (Download Package Content) allthough the correct driver packages already exist in the CCM cache on the PC running the TS. I have used the following guide to create a PreCache task sequence: https://www.imab.dk/windows-as-a-service-sharing-my-precache-and-in-place-upgrade-task-sequences-part-1/ (credit to Martin Bengtsson for the excellent guide) and it works very well. A PC which has successfully run the PreCache TS downloads the correct drivers (using a WMI query) and
  5. I am trying to build a collection based on the Last Online time (within an arbitrary number of days). I know typically this is done using the Heartbeat, ClientActivity, or Hardware scan property. but I would like to see all machines, to identify which machines may not have the client installed. I cant for the life of me find where the column in the collections view populates from. I have the queries to filter out machines based on Last Hardware Scan shown below. I am looking for something very similar, but as I said, i cant find the property for "Last Online Time"
  6. Hello, is it possible to directly load and boot into the Windows Recovery Environment over PXE? To apply repair-tools or diagnosis for example. Our company is trying to accomplish this to support our technicians whenever a user is having some kind of trouble booting his standard image. The technician then can apply the RE over PXE and try to repair the users system. However I'm not sure how to make a winRE deployment over SCCM. What I have done is creating a task sequence where the according .wim file is loaded as a boot-image. When testing the task sequence just runs through and shu
  7. In a previous series of guides I showed you how to configure PKI in a lab on Windows Server 2016. In another series, I also showed you how to install System Center Configuration Manager (Current Branch) version 1802 on Windows Server 2016 with SQL Server 2017. In this lab, I will show you how to configure SCCM to utilize that PKI environment. This series is based upon an excellent video by the talented former Microsoft Premier Field Engineer Justin Chalfant here. If you haven't seen it yet, do check it out. The intention here is that after you've completed this PKI enabled SCCM lab y
  8. Hello sorry for my english i'm french . I have been trying for several days to install an SCCM push client, but remotely through a FortiGate. So the problem is that the clients seem to have settled into the machine: Capture task manager Capture of SCCM files present: Capture of the ccmsetup.log LOG File: And then I put the Configuration Manager capture where I don't see the PC as clients: Do you have any ideas how to solve the problem?
  9. I need to install Symantec Endpoint Protection, what would the command line be like in powershell where I can call a .ps1 script in a completely hidden and silent way? I did a previous TS that copies the setup64.exe from SEP to "C:\TEMP\" I don't have much knowledge on powerhsell as would the script that would install it silently? the argument for installing it via Batch File is / s. However, the CMD window appears during Windows logon, and Powershell can do all of this without any windows appearing, and I wanted powershell to wait for the installation to finish (I researched this a
  10. Hi All, Since yesterday i can't open SCCM console (from remote machine and from the main server) I'm getting the default screen when the console will not open (Attached) I accidentally changed permissions under the :"SMS_Site Code" Share and i think this is what caused this problem but I'm not sure. Here is the main error i'm getting from SMSAdmin.log file: 1st error : System.Management.ManagementException\r\nProvider load failure \r\n at System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode) 2nd Error: Transport error; fail
  11. Hi all,Thanks for any help in advance.I am new enough to SCCM and working on Office 365 client updates through ADR. On my test bed currently is O365 v1705 (Build 8201.2294), I am pushing client update v1808 (10730.20438) to it.ADR, Deployment Packages and Software Update Groups are setup and working.The Office 365 update does appear in the Software Center for installation, for testing I have everything set to the most visibility. When selected to install, the process goes through the download and install process according to the info displayed within Software Center but after it completes the
  12. Hi! 😃 Recently I made settings for PXE and sccm site configuration (https communication clients), these edits did not help and I returned everything back. But from that moment on, all clients turned gray and errors appeared in the logs: : 1. ERROR: can't retrieve SQL connection. Exception: System.Data.SqlClient.SqlException (0x80131904): A connection was successfully established with the server, but then an error occurred during the login process. (provider: SSL Provider, error: 0 - The target principal name is incorrect.) 2. Failed to authenticate with client [::ffff:192.168.10.23
  13. I am new to SCCM and my agent and most other things are set to default. I can install an app from software center but if i schedule it to deploy at 9:30 am and the installation is asap or 9:40 the installation just randomly installs when ever. sometimes hours later. I don't have a maintenance window setup for my collections. I am trying this with installing chrome. Any Help would be appreciated.
  14. Dear Experts, I'm trying to figure out the way, that would leave D:/ Data partition untouched while deploying OS images. We have computers with 1 HDD (Disk 0) with 2 partitions (System Drive C:\ and Data D:\). So when I have to deploy image, I have to backup all data from their computers to somewhere and than deploy image which formats whole Disk 0 and creates new partitions as specified in Task Sequence. So I was wondering how can it be achieved, that Task Sequence could only format OS Partition and leave Data Partition D:\ Untouched. We have BIOS and UEFI computers. I could not find any g
  15. Hi, We have this behavior when upgrading the Config Manager client and i'm just curious if someone recognizes it and dealt with it before. This is what happens; After a Client upgrade of the Config Manager client to 1910 some desktops fall into sleep mode, they shouldn't because their powersettings are set with Collection based power scheme. If you reboot the device everthing works again. With the upgrade to 1810 i noticed something similiar, client temporary unaware of settings, with surpressed reboots for workstations on the Deployment of Software Updates. These devices
  16. Introduction This multi-part guide will show you how to install the latest baseline version of Configuration Manager from Microsoft. The latest available baseline version at the time of writing is System Center Configuration Manager (Current Branch) version 1902. SCCM 1902 is the latest baseline version and contains many bugfixes (and quality fixes) as detailed here. I blogged how to upgrade to 1902 here. Baseline media is used to install new ConfigMgr sites or to upgrade from supported versions. For more information about what baseline versions are and why you need them, I'd recommend yo
  17. Hello! Win 10 on devices, SCCM version is 1810, SCCM clients on devices are actual version. I've used the SCCM SI to find devices with the certain .EXE files in order to delete these files. Something like "c:\Somestuff\111.exe", "c:\Install\Somestuff\111.exe" OK, ~40 devices were found, files (and folders containing them) were deleted and I run the report again. Surprisingly, ~10 devices still showed that these folders and files are exist (let's call them "bad"). For quick check I've wrote the SQL query (it's working fine for "bad" and "good" devices)
  18. I am running into an extremely odd issue. I have several task sequences that are failing to apply image during OSD. When I check the smstslog I see the following error "Failed to run the action: Apply Operating System. Error 255" I can find no mention of error 255 anywhere on the internet. When I check the status messages for the deployment ID I see the following: "The task sequence execution engine failed executing the action (Apply Operating System) in the group (Install Operating System) with the error code 255 Action output: ... Downloading file /SMS_DP_SMSPKG$/P0100051/sccm
  19. Team, In a recent Security Audit at my workplace , it was found that SSLv3 was enabled on IBCM server. We need to disable SSLv3 , TLSv1 & enable TLSv1.2 . Did anybody done this
 Kindly share your Observations.. Also, Any Support article, guide will be of great help. I have done the changes as per reading on Internet under... HKey_Local_MachineSystemCurrentControlSetControlSecurityProviders SCHANNELProtocols Now, my Internet Based clients are not communicating to IBCM server at all. No Pol
  20. Hello, hoping for some help from with a strange issue I have on a customer site I am currently unable to build Dell Optiplex 5040 devices with Windows 10 1909 x64 Enterprise from an Endpoint manager 1910 MDT integrated task sequence. The task sequence fails when trying to execute the Invoke-MbamClientDeployment.ps1 script. I have detailed the high level tasks below and attached the SMSTS.log. BIOS upgraded to latest version BIOS Reset to factory settings BIOS Password Set BIOS Standard config applied UEFI Boot enabled TPM Cleared & activa
  21. Version française Bonjour, J'ai un petit problĂšme quand je veut afficher un rapport de logiciel . Il m'est impossible de sĂ©lectionnez le mois et l’annĂ©e affin de gĂ©nĂ©rer le rapport : Version english Hello, I have a little problem when I want to view a software report. I am unable to select the month and year in order to generate the report:
  22. In a previous series of guides I showed you how to configure PKI in a lab on Windows Server 2016. In another series, I also showed you how to install System Center Configuration Manager (Current Branch) version 1802 on Windows Server 2016 with SQL Server 2017. In this lab, I will show you how to configure SCCM to utilize that PKI environment. This series is based upon an excellent video by the talented former Microsoft Premier Field Engineer Justin Chalfant here. If you haven't seen it yet, do check it out. The intention here is that after you've completed this PKI enabled SCCM lab y
  23. I have done the cleaning up of WSUS Database and Re-add the classification but the problem still persist. The IIS application pool service is running and the SCCM is not able to connect to the WSUS server. What should i do? I think SCCM is having some other issues. Im encountering some errors in the component which is in critical status. I have also tried uninstall the WSUS and SUP but still no luck. Critical SMS_WSUS_SYNC_MANAGER SCCMSERVER.SCCM1.LOCAL Monitored Thread Component SCC Online Critical SMS_WSUS_CONTROL_MANAGER SCCMSERVER.SCCM1.LOCAL Monitored Thread Component
  24. Hi All, Currently managing SCCM infrastructure for K-12 School District. Since we are currently on stay at home orders, I've researched Cloud Management Gateway to be able to patch / deploy software to clients over the internet. We have very few concurrent VPN licenses and the client is not installed on everyone's machine. All Devices are already Hybrid Azure Joined through SCCM. I successfully setup CMG using a cloudapp.net address... IF a user connects through VPN, their client will update and then CMG works great! So my question is as follows: How can I get clien
  25. I am currently managing 2 companies that have a 2 way domain trust. These companies are sister companies but have separated infrastructure. They each have their own network; physical and logical, domain controllers, etc. I installed SCCM on Domain A and currently do not have infrastructure setup to install SCCM on Domain B so initially I setup SCCM with HTTP but moved to PKI/HTTPS last week. Everything on Domain A is going well but today all systems in Domain B have become unmanageable which I found out when troubleshooting installing the SCCM client on a VM in Azure on Domain B. I
×
×
  • Create New...