Jump to content

Recommended Posts



I am trying to install the config manager on my another team members PC but am coming across the below error;


I have given them full admin rights on sccm and have given them the same rignts as myself on AD.


They can remote on using MSTSC.


I have Windows 8.1 they have XP could this be the reason?




Share this post

Link to post
Share on other sites

The guy above was having a problem opening the Admin Console for SCCM 2012 on an XP machine.


HE (himself) currently runs Windows 8.1 and he can (or at least could) open the console and connect.


He has installed it on XP for another user, and the console wouldn't connect (I think you are correct in saying it doesn't work with XP as I have heard something about it, but could still be wrong).


He has since installed the console on ANOTHER 8.1 machine and he is having the same issue with connecting to his server, so it can't JUST be the fact that he is trying it on XP, there is another problem somewhere else causing the issue.


Hope that makes sense :).

Share this post

Link to post
Share on other sites

Thanks to edenost for clarifying my earlier message ;)


They are logged in as themselves. I have given them full admin rights on SCCM and they have the same rights as me in AD.


I have checked the version of config manager and SCCM and they are both the same version.


Has anyone come across this before?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.