Jump to content


rickray76

Dell CCTK Bitlocker - Refresh

Recommended Posts

I am using the Dell CCTK to activate tpm, etc and it works good on new computers where TPM is turned off.

 

But... If a computer has had TPM/Bitlocker turned on before and it runs these steps, it fails at the activate TPM step.

 

If I run it through the command prompt it says Note: You cannot active tpm unless

 

1. Admin password must be set (it is set)

2. TPM must not be owned (this is the issue)

3. TPM must be deactivated (Even if it's deactivated it still fails) I believe it's because of #2

 

 

Anyone find a way around this?

Share this post


Link to post
Share on other sites

Hi guys,

 

Have you ever tried this with Windows 8.1 and UEFI?

 

I cannot activate the TPM at all while in WinPE (5.1), HAPI or not. Running the command cctk --tpmactivation=activate --valsetuppwd=temppwd I just get the message:

 

1. Admin password must be set 2. TPM must not be owned 3. TPM must be deactivated.

 

How can I check if the TPM is owned?

 

By the by, the hardware is a Latitude E5440.

 

Thanks,

Simon.

Share this post


Link to post
Share on other sites

How about using a wmi query? >wmic /namespace:\\root\cimv2\security\microsofttpm path Win32_tpm get * /format:list

 

Result:

 

IsActivated_InitialValue=TRUE
IsEnabled_InitialValue=TRUE
IsOwned_InitialValue=TRUE
ManufacturerId=1229346816
ManufacturerVersion=3.17
ManufacturerVersionInfo=0311000800
PhysicalPresenceVersionInfo=1.2
SpecVersion=1.2, 2, 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...