Jump to content


aburrow

SCCM Client not working after upgrade to Windows 8.1

Recommended Posts

I've installed the SCCM 2007 client on Windows 8.0, it's reporting back and receiving advertisements without a problem.

 

After I upgrade to Windows 8.1 the client repairs itself after approx 5minutes and that's it.

 

After the repair it no longer reports to or receives advertisements from SCCM 2007.

 

Has anyone encountered this? Or know what it could be that's preventing the client from working.

 

Thanks

Share this post


Link to post
Share on other sites


Where did you read that it also applies to Windows 8.1?

In a subsequent hotfix ...

 

http://support.microsoft.com/kb/2861663

 

Note This update affects only those platforms that are included in the supported platforms list. The client part of KB 2750782 (SCCM2007AC-SP2-KB2698619-x86-ENU.msp) was originally released to provide support for Windows 8. However, it also applies to Windows 8.1 clients.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...