Jump to content


Aspergillus

Configmgr-RemoteControlUser Group not working as expected.

Recommended Posts

Hi m8's.

 

We experience a stange behaviour we do not understand. In Short.

- If a User is Member of the Local Group Configmgr- Rempotecontrollusers he can do remotecontrol.

- If the same user ist member of an AD-Group and this AD Group is member of the local Configmgr-RemoteuserGroup the User can not do remotecontroll.

 

---------------------------

We have an Active Directory Group (Local Domain Permission Group) and this Group has the "Role Remote Tools operator" in Configmgr.

 

If a User is made Member of this Group he can do remotcontroll only if he has Administrator rights.

 

If we open local Groups now on our Domain Machines there is a Group called Configmgr-RemoteUsers andf in this Group we find our Group AD Group ....

If i put the User in this local group directly it works without Admin Rights.

if in this local group is only the AD Group in wich the User is.. it does not work.

 

Is this working as designed?

 

Regardas Rolf

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...