Jump to content

  • 0

Cannot Boot To LiteTouchPE_x64


I have been beating my brains out for over a week. I have a few models of Dell PC's that can no longer PXE boot to the LiteTouchPE_x64.wim image. However, the can boot to the 32 bit one.


What it does is it loads (slowly) the Boot image and as it gets ready to load it gives an error from Windows Boot Manager:


Windows failed to start. A recent hardware or software change might be the cause. Blah Blah


Info: The Application or operating system couldn't be loaded because the required file is missing or contains errors.


Different models show different missing files


Dell Optiplex 745's bxvbda.sys

Dell Optiplex 780's winload.exe


Both of these models were working previously and no changes were made to the server before the error occurred.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Almost every issue I've personally come across with WDS and MDT, some similar to what you described but not exact, are to do with network drivers. Especially from DELL and HP to MDT. Almost every system boots into WDS with the drivers I have and I can do whatever I need to do. But some systems when I try to boot into MDT to run one of the lite touch installs I run into all kinds of issues.


It is a bit odd that if those same model systems worked before they would have issues now though.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.