Jump to content


deploying an image

Recommended Posts

I tried like in the link. I uploaded the drivers succesfully.


when I started the deploy VM, I got this error:



error code 0xc000035a

problems with vmci.



I first used the windows 2008 vmware drivers, and then tried the win7x32 drivers. I got the same result.

my deployment vm is supposed to be a win7x32.


windows 7 doesn't have the vmxnet driver folder, just vmxnet3 and pvscsi

Share this post

Link to post
Share on other sites

press f8 at the 'empty grey sccm screen'

then do


cmtrace X:\Windows\Temp\SMSTSLOG\smsts.log


and tell us what errors are reported in that log.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.