Jump to content


R2 upgrade - boot.wim wierd issues (bluescreens / reboots)

Recommended Posts

Hi There,

We recently upgraded from SP1CU3 -> R2CU1 and are now having issues building machines using our OSD task sequence.


  • First we tried using our existing x64 boot.wim (version 6.2.9200) - however our task sequence fails at the diskpart stage. We then noticed that the driver tab is missing from the Boot Images properties page - probably because the WIM was created by an older version of ADK.



  • So then we tried using the boot image automatically placed into SCCM by the ADK8.1 install (6.3.9600.16384) in our task sequence. However this results in a WIndows8 BSOD screen with the error message "BAD_SYSTEM_CONFIG_INFO" after it finishes downloading the WIM file and shows the windows logo briefly (but before getting to the familiar WinPE page).



  • Finally we tried using a freshly baked boot.wim created with the "copype.cmd amd64" command. Using this boot.wim in our task sequences allows the build process to progress a little further - we see it initialise WinPE and go through a couple of status messages before hard rebooting. The last status message it shows before it reboots the machine is "Preparing network connections...".




NB: we were able to progress much further into our task sequence using the x86 ADT8.1 boot image...



Any ideas on what we can try next?

Share this post

Link to post
Share on other sites

Try pressing F8 as soon as you see the 'Preparing Network Connections' dialog box.

Also, you can try to recreate the boot images.


When the system reboots after preparing network connections, can indicate that the machine already exists in SCCM. Try deleting it first.

Share this post

Link to post
Share on other sites

thanks guys for your tipps!


i actually managed to figure out why it was failing for some boot.wim's but not others. it was because my test VM only had 512mb of memory assigned... oops :rolleyes:


it seems that the x86 boot.wim does not consume enough memory to cause a crash, but the x64 does - that is why the x86 one would progress a lot further into the TS...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...