Jump to content


Problem with clients (no policy is arrived)

Recommended Posts



I spent 2 days to solve a new problem with client installation, but no results.


I have test environment, one SCCM Primary (2012 R2 version, fresh install), DP/SMP, SQL DB servers, 2 clients with WinXP.


Previous days I did not have problems with client installation, I was testing migration from XP to 7 without problems.


Yesterday I started to do last migration test (2 machines was restored back to WinXP and rejoined), but rdp session with SCCM server was disconnected because VCenter to move server to another host but with error and server was down for a time. After what I can't install clients on WinXP clients.


If I push agent installation, I see what ccmsetup.exe is working, later ccmexec is appeared, uses only 23Mb instead of 40Mb, Software Center is NOT installed. Log ccmsetup says what installation was completed. In the Control Panel I open CM and see only 2 actions to retrieve policy. Site is assigned, in the console I see status Yes for these client machines.



Rerequesting policy on site code change

- one record only!


I see a lot of errors in 2 log files:



Failed to verify signature of message received from MP using name 'sccmserver.dom.com.'


Failed to verify message. Sending MP [sccmserver] not in cached MPLIST. LocationServices 5/16/2014 1:34:41 PM 3440 (0x0D70)
RegTask: Failed to send registration request message. Error: 0x87d00309
RegTask: Failed to send registration request. Error: 0x87d00309
I checked arp cache, pinging, dns name resolution, access to http://sccmserver.dom.com/sms_mp/.sms_aut?mplist, no problems...
Also if I restart sccm server, I see that error in the EventViewer, may be it can be a reason:
Event filter with query "SELECT * FROM __InstanceOperationEvent WHERE TargetInstance ISA "ccm_siteassignment"" could not be reactivated in namespace "//./root/ccm/Policy/Machine" because of error 0x80041010. Events cannot be delivered through this filter until the problem is corrected.
Also I tried to install client on Win7, same issue.
Please help to identify a problem.

Share this post

Link to post
Share on other sites

I solved this problem now, I installed new MP on the second server, set SMSMP parameter in the client push installation, client receive policy. I do not know why MP on first server do not work anymore with new agents (but status is green and old agents receive policies), reinstalling did not help.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...