Jump to content


Sign in to follow this  
sm0kyb0nez

M3800 Boot Driver issue

Recommended Posts

so i have been trying for a few days off and on to get the new M3800's imaged. I cant seem to find the right combination of drivers to get this laptop to boot into WinPE. I have the LAN7500 driver, both of the USB 3.0 root hub drivers, and both of the USB 3.0 eXtensible host controller drivers. I have tried to pick and choose other drivers to get this to work but i keep getting an error when booting with the boot media and i cannot get an IP. i can see the drives fine and when i look at the drivers via DISM i see the correct driver for the LAN7500 network dongle.

 

can someone send me a list of drivers used on a boot media so i can try that combination? i feel i am close i just cant find the light switch!

 

any help would be very much appreciated.

 

Jason

Share this post


Link to post
Share on other sites


Most newer devices are already usable via WinPE. Make sure that the driver you insert matches the operating system of you boot image and not the one of the operating system that you're deploying.

Share this post


Link to post
Share on other sites

so i have been trying for a few days off and on to get the new M3800's imaged. I cant seem to find the right combination of drivers to get this laptop to boot into WinPE. I have the LAN7500 driver, both of the USB 3.0 root hub drivers, and both of the USB 3.0 eXtensible host controller drivers. I have tried to pick and choose other drivers to get this to work but i keep getting an error when booting with the boot media and i cannot get an IP. i can see the drives fine and when i look at the drivers via DISM i see the correct driver for the LAN7500 network dongle.

 

can someone send me a list of drivers used on a boot media so i can try that combination? i feel i am close i just cant find the light switch!

 

any help would be very much appreciated.

 

Jason

Hi Jason,

 

Were you able to resolve this issue? I am in the same boat and would like to get this piece of junk an IP address so I can get on with the task sequence execution.

 

Thanks in advance,

Sneh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...