Jump to content


dcara1

Software Updates - SCCM 2012 R2

Recommended Posts

Hi I need assistance with a software update issue I am currently experiencing with software updates on system center config manager 2012 R2

I current have a small teired sccm 2012 heirarchy on my development network

Primary Domain (aus.com) contains:
1 x CAS sccm 2012 R2 server on a Windows server 2008 R2 Enterprise platform running SQL 2008 R2
1 x Primary SCCM 2012 R2 Server on a Windows server 2008 R2 Enterprise platform running SQL 2008 R2

I have child domain of the aus.com domain called (can.aus.com)

the can.aus.com domain contains a 1 x Primary sccm 2012 R2 server running on a Windows server 2012 Standard platform running SQL 2008 R2

Now for my issue

Every component including software updates works perfectly in the aus.com domain

In the can.aus.com domain however, the only issue im experiencing is that software updates will not deploy to clients

no wsus related group policy has been configured in any of the environments and SCCM is set to purely handle software updates,

The clients in the can.aus.com (child) domain are reporting the following issues

UpdatesDeployment.log Reports the following

Evaluation initiated for (3) assignments
Updates will not be made available
Job Error (0x87d00600) received for assignment

UpdatesHandler.log Reports the following
Failed to initiate applicability scanning error = 0x87d00600
CApplicabilityHandler - ScanByUpdates failed Error = 0x87d00600

UpdatesStore.log Reports the following
Failed to refresh resync state message, Error = 0x87003010

ScanAgent.log Reports the following
Warning: No valied source found for the update with source id = etc........
CScanAgent::ScanByUpdates - Update Source Policies not found no scan will be performed, returning E_FAIL_POLICY_NOT_FOUND
CUpdatesScan::ScanByUpdates - Failed at call to CScanAgent::ScanByUpdates(), error =0x87d00600

I have been trying to figure this one out for a couple of days no and still no clue??

Can anyone help please??

Share this post


Link to post
Share on other sites

I believe the root of the issue is that the client isn't getting a policy.

 

Did you verify that boundaries are configured properly? The primary server for the child domain should be associated with the boundary for those machines.

 

Did you verify that your policies are correctly configured within SCCM?

 

Did you verify the collections you have created for that domain and that the policies are properly applied?

 

I would also take one of the client machines and run RSOP on it. Go to Computer Configuration > Administrative Templates > Windows Components > Windows Update. You should one setting there that says "Specify intranet Microsoft Update service location" with a state of enabled and the GPO name should be Local Group Policy. If you double click it, is it pointing to the correct primary server?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...