Jump to content


Sign in to follow this  
Jovin

Running Advertised Program - Failed

Recommended Posts

I created a few test packages, Shockwave, Flash Player, and Mozilla, for deployment to the staff Machines. But, I've noticed that certain machine has not installed the software. When checking "Run Advertised Programs", it says that 2 have failed on the "Last Status". When I try to manually launch the application, it gives an error message:

 

Cannot Run Programs

The program you have requested cannot be run now because Configuration Manager is busy running another program or a reboot is in progress. Please try to run this program again later.

 

For further assistance, please contact your system administrator or helpdesk operator.

 

Question - how do stop the application that's running? I've rebooted the machine several times and still has the same message. I've checked the logs (execmgr.log) through SMS Trace and it says that "This program cannot run because program Flash Player 10-XXX00008 is currently running. How do i stop that? It's been trying to run for the last two days.

 

Thanks...

Share this post


Link to post
Share on other sites


can you remove the advertisement of that program for that machine ?

Share this post


Link to post
Share on other sites
can you remove the advertisement of that program for that machine ?

 

Sorry if i sound such a nub - but, how do I remove the advertisement from the target/client machine?

Share this post


Link to post
Share on other sites

well you could remove that machine from the collection the advertisement is advertised to, then run a machine policy retrieval and evaluation cycle in the Config Manager client (in control panel) on the client or just remove the advertisement and refresh machine policies on the client.

Share this post


Link to post
Share on other sites
well you could remove that machine from the collection the advertisement is advertised to, then run a machine policy retrieval and evaluation cycle in the Config Manager client (in control panel) on the client or just remove the advertisement and refresh machine policies on the client.

 

Thanks anyweb. I disabled shockwave and flash player from the advertised program from configmgr console. I then deleted firefox and recreated the package with -ms switch for silent install. That seem to have done the trick.

 

Should I delete and recreate the install packages for shockwave and flash player? Are there any switches for performing silent install for those two packages?

 

TIA.

Share this post


Link to post
Share on other sites
Thanks anyweb. I disabled shockwave and flash player from the advertised program from configmgr console. I then deleted firefox and recreated the package with -ms switch for silent install. That seem to have done the trick.

 

Should I delete and recreate the install packages for shockwave and flash player? Are there any switches for performing silent install for those two packages?

 

TIA.

 

The only thing you have to do is delete the program. Recreate the program and use the /S switch. Then advertise the new program.

(http://kb2.adobe.com/cps/195/tn_19572.html ->shockwave)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...