Jump to content


DCMoss

WDS (No response from Windows Deployment Services server)

Recommended Posts

Hi everyone,

 

I am currently trying to use WDS on Windows Server 2012 r2. I also have the MDT 2012 and Windows ADK 8.1 installed. I am however, just trying to get WDS barebone working at the moment. I have had WDS working as a standalone but when I moved it to be integrated with Active Directory I have run into issues. The WDS server is on it's own VM and the DHCP/DNS/AD DS are all on another VM. I have set up a VLAN test environment with the two servers and multiple clients all on the same subnet and blocked off from our production environment. There is a screenshot of my client booting from PXE attached here. It downloads the wdsnbp.com from the correct IP. I have tried prestaging in AD with no results. If I add a computer and its GUID in AD, I can see it appear in the prestaged devices in WDS. I know all clients and servers are communicating with each other from looking through the logs. The Deployment-Services-Diagnostics log in EventViewer shows the correct client VM MAC address booting from PXE and downloading wdsnbp.com so I know it is connected to the server.

 

My current WDS settings are:

  • Respond to all client computers (Known and unknown) - with require administrative approval for unknown computers checked.
  • Do not listen on DHCP ports unchecked, and configure DHCP options to indicate that this is also a PXE server unchecked.
  • Allow Windows Deployment Services to dynamically discover valid domain servers
  • Authorize this Windows Deployment Server in DHCP

My current DHCP settings are:

  • Option 66 configured to point to WDS server IP
  • Option 67 configure to point to boot\x64\wdsnbp.com (I have tried x86 as well with the same results)

I feel like I have tried everything and have run into a wall now. Since it worked as a standalone I believe it is likely to be something wrong with my AD setup.

 

Any help is greatly appreciated.

post-25147-0-12727500-1402323051_thumb.png

Share this post


Link to post
Share on other sites

What OS are you looking to deploy? I'm having some issues getting PXE to work with 8.1 Tablets (Panasonic Toughpads). I get the wdsnbp.com to download and then it restarts automatically.

 

However, I do know that ADK 8.1 is not supported with MDT 2012 Update 1. In order for me to get things working (by manually running the Lite Touch script), I needed to download MDT 2013. Not sure that this will resolve your issue specifically, but I know that you might run into issues with it otherwise.

Cheers,

James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...