Jump to content


stgrdk

Application requirement / Global Condition issue

Recommended Posts

Hi Windows-Noob ppl,

I have this problem and I don't know how to solve it.

If i want to edit an applications requirement I get the first image no options at all.

When I want to set an requirement on a application I get the second image, no options at all.

It's like the box is not initiated or something. I don't know where to look to fix this issue.

Just to clear it out I am full administrator and it has worked before, as you can see in the first image.

A some sort of related question on my other post:

http://www.windows-noob.com/forums/index.php?/topic/10776-wsus-classification-problems/

Anyone seen this before?

post-18769-0-50738200-1402645788_thumb.png

post-18769-0-09705200-1402645870_thumb.png

Edited by stgrdk

Share this post


Link to post
Share on other sites

I Found the problem..

 

I opened SMSPROV.log and wached the log as I clicked throug to the point where the problem is. this is what the log tells me.:

Execute SQL =select distinct tCategory.LocaleID,tCategory.CategoryInstance_UniqueID,tCategory.CategoryInstanceName from fn_ListCategoryInstances(1033) as tCategory,fn_ListCICategoriesAll(1033) as tRelation,fn_ListGlobalConditions_List(1033) as tCI  where ((((tCategory.CategoryTypeName = N'GlobalCondition' AND tCategory.CategoryInstanceID = tRelation.CategoryInstanceID) AND tRelation.CI_ID = tCI.CI_ID) AND tCI.ModelName = N'ScopeId_133D0CAC-6B3F-4341-90B8-3DBDEBBFA5BD/GlobalExpression_bfbd1f4b-a7ea-4525-85ce-4f590ca54ac7') AND tCI.PlatformType = 1)

I tried to remove things from the query that didn't work and I was left with this: tCategory.CategoryTypeName = N'GlobalCondition'

So I changed the query to this:

Select Distinct * from fn_ListCategoryInstances(1033) as tCategory

and when I look at CategoryTypeName I don't see any "GlobalCondition".

 

I just can't figure out how the hell that can disapeer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...