Jump to content


Sign in to follow this  
jtomren

User device affinity. Remove user from primary device and wait for auto configure to set the user back as primary user

Recommended Posts

Hi

I removed a user as the primary user of a device just to test the "auto configure users device affinity from usage data" functionality. The user is "qualified" (has usage data that is more than the thresholds) to be the primary user of the device. I have restarted the client and updated the "configuration manager properties" on the client. The usage data is updated but the user is not set back to primary user of the device.

I set the threshold minutes to 1 and days to 1. After this, I waited for 1 day to see if the primary user was set but no primary user was set on the device. I then deleted the device (object) from the sccm console and ran a system discovery. After the device was back in the sccm console the primary user was set by the auto UDA.

Is this a normal behaviour of the UDA? I thougt that the user was set as primary user of the device automtaically after i removed it when the auto UDA was on?

 

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...