Jump to content


Nordland

(2012 R2) Unable to install Secondary Site - Stuck at pending

Recommended Posts

For the last couple of days, I've been trying to install a secondary site or, I should say, reinstall a secondary site where the server failed. I've tried everything I can think of.

 

Install a new server with the same name as before and with the same and different site codes.

Install a new server with a different name with the same and different site codes.

I've tried preinstalling SQL Express and SQL Enterprise.

Nothing works. It runs the prereqcheck fine and then stops at prerequisite checks complete. There is nothing in the sender.log on Primary server and no .TMP folder created on the new server.

I'm running the latest CU as well. (CU1)

Any ideas?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...