Jump to content


wanderer

Automatic Client Upgrade is greyed out

Recommended Posts

I'm running SCCM 2012 SP1 on Server 2008 r2 in a lab. Everything else seems to be working OK except that the "Automatic Client Upgrade" settings are all greyed out. I've seen a post which suggests logging on to the console as the user who originally installed SCCM on the server but doing so makes no difference. I'm sure that's the right user - I only use one for these purposes and I've got it confirmed in my installation notes.

 

Does anyone have any ideas? I don't want to start from scratch so I'm wondering how important this setting is, as presumably if I needed to upgrade the client I could create a package to do so? I'm more worried that this might indicate a more serious problem with the server.

 

Thanks in advance for any suggestions,

 

Stephen

Share this post


Link to post
Share on other sites


Jorgen,

 

I've been looking at this and the only account that has "Security Scope" set to "All" is an account I created at the time of installation, this was used for the SQL server database installation and for Client Push, network discovery etc. When I try and logon with this (domain) account it fails (I must have written the password down incorrectly - it's two years ago). I think I've read that SCCM and SQL store their passwords not sync them to AD so I'm worried that if I reset the AD password everything will break. Of course this is my fault but I'm wondering if someone has come across this before, is there any info on where I'll have to store the new password in SCCM and SQL if I reset it?

 

Many thanks,

 

Stephen

Share this post


Link to post
Share on other sites

Peter,

 

Thanks for the suggestion, I think I must be missing something. If I start the console using psexec from a remote PC running as System I get an error that the console can't connect to the site (Account has insufficient permissions). If I start it as my normal admin user then the option to turn on automatic client updates is still greyed out.

 

Thanks,

 

Stephen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...