Jump to content


Client Push Installation

Recommended Posts

Good evening all,


At my company I have been asked to take the rains of SCCM as our SCCM consultant has suddenly decided to leave.


I'm 'ok' with SCCM but far from being great. On a 1 to 10 scale I'm probably a 3 rating.


Anyway I decided that the best thing for me to do is set up SCCM in a lab at home and learn it. I'm currently working through my book and I've got stuck at the 'Client Push Installation' section.


I have set everything up correctly as far as I am aware however I am now trying to roll out Config Manager to a member server I have on my domain.


So I right click the server and hit the 'Install Client' button.


Then log on to my member server. I can see the on the root of the C: I now have a folder called SMS_SERVERNAME.domain.local. This folder is 12mb in size. I am also looking in task manager and I can see that the 'ccmsetup.exe (32 bit)' background process has started. I believe that this should eventually change to ccmexec.exe? at some point.


Anyway minutes later and ccmsetup.exe disappears and nothing after checking config manager has now installed the client.


Can anyone help

Share this post

Link to post
Share on other sites



Can you just check that the "BITS" service is running (both on the client and sccm server).


You seem to be having error: "0x800b0110"


And a little bit of searching came across this :)


There doesn't seem to be much info on this error code (from what I can find anyway), so hopefully it's as simple as that.

With the client in question being a server, you may need to add it as a role/feature (bits). Can't remember which it is lol.


Thanks, good luck!

Share this post

Link to post
Share on other sites

Edenost - Ok I installed BITS on my client server and this has not fixed the issue.


I.hn.yang - How do you mean how is my DP configured? Is there a certain page I should be looking at. When looking at Administration > Servers and Site System Roles my SCCM server is the distribution point I haven't changed any settings in here and they are setup as default. See screen shot for General settings.


Share this post

Link to post
Share on other sites

Specify how client computers communicate with this distribution point: HTTPS requires computers to have a valid PKI Client Cert....in my DPs i have it set to HTTP.


May be worth looking into since it seems like the PC can't reach the distribution point. Not 100% sure though :)

Share this post

Link to post
Share on other sites

Administration > Site Configuration > Sites > Right Click on your Site name and choose properties.


Click: Client Computer Communication and select "HTTPS or HTTP" , click OK.


Go back to your distribution point setting and the option should no longer be greyed :D I'll bet when you installed SCCM initially you had selected HTTPS at the setup installation.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.