Jump to content


firstcom

Microsoft Office 2013 Installation Failing

Recommended Posts

I've been dealing with a pretty frustrating experience installing Microsoft Office 2013 on a few PCs in our enterprise. We have Microsoft viewers installed on these PCs by default and haven't had any issues with installing Microsoft Office over it whatsoever, so I don't believe that's the issue. The "Bootstrapper Setup" keeps crashing when attempting to install it.

 

I discovered that Office creates a log in the %temp% directory. The contents of the log are pasted below. I've Googled every error message, searched extensively, and found a few articles relating to it, but none provide a solution to this issue that I'm experiencing.

 

As troubleshooting steps, I've tried to install a different/new copy of Microsoft Office 2013 in case there were corrupt files. Didn't help. I also tried removing all instances of the Microsoft Viewers and that didn't help. I've tried running it as a domain admin and local admin - neither helps.

 

If anyone can advise on how to resolve this issue or offer some educated troubleshooting ideas, it would be greatly appreciated.

 

2014/09/05 11:22:22:746::[5564] PERF: TickCount=54866706 Name=OBootStrapper::Run Description=Begin function
2014/09/05 11:22:22:746::[5564] Operating System version: 6.1.7601 Service Pack 1. Platform ID: 2
2014/09/05 11:22:22:746::[5564] Running 32-bit setup on a 32-bit operating system.
2014/09/05 11:22:22:746::[5564] Command line: "C:\Microsoft_Office_Standard_2013\setup.exe"
2014/09/05 11:22:22:746::[5564] No command line arguments given
2014/09/05 11:22:22:762::[5564] Verify file signature in "C:\Microsoft_Office_Standard_2013\setup.exe"
2014/09/05 11:22:22:809::[5564] C:\Microsoft_Office_Standard_2013\setup.exe is trusted.
2014/09/05 11:22:22:809::[5564] Verify file signature in "C:\Microsoft_Office_Standard_2013\standard.ww\OSETUP.DLL"
2014/09/05 11:22:22:840::[5564] C:\Microsoft_Office_Standard_2013\standard.ww\OSETUP.DLL is trusted.
2014/09/05 11:22:22:840::[5564] Using setup controller dll at [C:\Microsoft_Office_Standard_2013\standard.ww\OSETUP.DLL].
2014/09/05 11:22:22:840::[5564] PERF: TickCount=54866799 Name=OBootStrapper::Run Description=Calling RunSetup

2014/09/05 11:22:22:840::[5564] PERF: TickCount=54866799 Name=RunSetup Description=Begin function
2014/09/05 11:22:22:840::[5564] WER element [P2] is set to value [OSETUP.DLL]
2014/09/05 11:22:22:840::[5564] WER element [P3] is set to value [15.0.4569.1503]
2014/09/05 11:22:22:840::[5564] Catalyst execution began: 09/05/2014 11:22:22.
2014/09/05 11:22:22:856::[5564] Setupexe Resiliency Mode is set to [PerformIfApplicable]; thus Resiliency is [disabled] for the [installExecutionMode]
2014/09/05 11:22:22:856::[5564] Searching for updated versions of resource files under the 'updates' folder [C:\Microsoft_Office_Standard_2013\updates].
2014/09/05 11:22:22:856::[5564] Found [0] resource files under the update folder.
2014/09/05 11:22:22:856::[5564] Searching for default versions of resource files under the folder [C:\Microsoft_Office_Standard_2013].
2014/09/05 11:22:22:856::[5564] Found [1] resource files under the default folder.
2014/09/05 11:22:22:856::[5564] Running in [installExecutionMode]. Run from TEMP folder at [C:\Users\wrplume\AppData\Local\Temp\Setup00001ff4].
2014/09/05 11:22:22:871::[5564] Loaded resource file [C:\Users\wrplume\AppData\Local\Temp\Setup00001ff4\OSETUPUI.DLL] (CultureTag=en-US).
2014/09/05 11:22:22:871::[5564] WER element [suppressModal] is set to value [false]
2014/09/05 11:22:22:871::[5564] WER element [P1] is set to value [15.0.4454.1000]
2014/09/05 11:22:22:871::[5564] Loaded Dll : C:\Microsoft_Office_Standard_2013\standard.ww\OSETUP.DLL.
2014/09/05 11:22:22:871::[5564] Catalyst version is : 15.0.4569.1503
2014/09/05 11:22:22:871::[5564] JobExecutionMode is InstallExecutionMode.
2014/09/05 11:22:23:012::[5564] Check if Office is supported on Windows 6.1.7601
2014/09/05 11:22:23:043::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:043::[5904] LIS: finished parsing LIS package "{90150000-0016-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:043::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:043::[5904] LIS: finished parsing LIS package "{90150000-00BA-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:043::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:043::[5904] LIS: finished parsing LIS package "{90150000-0115-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:043::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:043::[5904] LIS: finished parsing LIS package "{90150000-0116-0409-1000-0000000FF1CE}"
2014/09/05 11:22:23:043::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:043::[5904] LIS: finished parsing LIS package "{90150000-00A1-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-00E1-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-00E2-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-001A-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-0018-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-002C-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:058::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:058::[5904] LIS: finished parsing LIS package "{90150000-0019-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:074::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:074::[5904] LIS: finished parsing LIS package "{90150000-0012-0000-0000-0000000FF1CE}"
2014/09/05 11:22:23:074::[5904] LIS: start parsing setup xml
2014/09/05 11:22:23:074::[5904] LIS: finished parsing LIS package "{90150000-001B-0409-0000-0000000FF1CE}"
2014/09/05 11:22:23:074::[5904] Product: STANDARD
2014/09/05 11:22:23:074::[5904] AddOnGroup Culture: en-us
2014/09/05 11:22:23:074::[5904] AddOnId: WORD.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: PUBLISHER.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: OFFICE.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: OUTLOOK.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: PROOFING.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: OSM.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: OSMUX.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: GROOVE.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: ONENOTE.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: EXCEL.EN-US
2014/09/05 11:22:23:074::[5904] AddOnId: POWERPOINT.EN-US
2014/09/05 11:22:24:041::[5564] No upgradable applications found
2014/09/05 11:22:24:041::[5564] Parsing config.xml at: C:\Microsoft_Office_Standard_2013\standard.ww\config.xml
2014/09/05 11:22:24:041::[5564] Preferred product specified in config.xml to be: STANDARD
2014/09/05 11:22:24:041::[5564] Product Deployment Mode: PerMachineManaged
2014/09/05 11:22:24:041::[5564] Target Deployment Account Security Identifier: S-1-5-18
2014/09/05 11:22:24:041::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\office.en-us\OfficeMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\office.en-us\OfficeMUISet.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\powerpoint.en-us\PowerPointMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\excel.en-us\ExcelMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\onenote.en-us\OneNoteMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\groove.en-us\GrooveMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\osmux.en-us\OSMUXMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\osm.en-us\OSMMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\proofing.en-us\Proof.es\Proof.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\proofing.en-us\Proof.fr\Proof.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\proofing.en-us\Proof.en\Proof.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\proofing.en-us\Proofing.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\outlook.en-us\OutlookMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\publisher.en-us\PublisherMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\word.en-us\WordMUI.xml
2014/09/05 11:22:24:057::[5564] Loading package metadata: C:\Microsoft_Office_Standard_2013\standard.ww\StandardWW.xml
2014/09/05 11:22:24:057::[5564] Searching for patches for the current chained install in: C:\Microsoft_Office_Standard_2013\updates
2014/09/05 11:22:24:057::[5564] Applicable patch: C:\Microsoft_Office_Standard_2013\updates\FCCU_BackOffice.MSP
2014/09/05 11:22:24:088::[5564] Display level basic specified in config.xml.
2014/09/05 11:22:24:119::[5564] OS check result: 0x00001150
2014/09/05 11:22:24:182::[5564] Reading value of unintialized setting!
2014/09/05 11:22:24:228::[5564] BRANDING: Parsing Branding Data...
2014/09/05 11:22:24:244::[5564] BRANDING: Parsing Branding Data...
2014/09/05 11:22:28:908::[1884] Kicking off chained install...
2014/09/05 11:22:28:908::[1884] PERF: TickCount=54872868 Name=Job::DoCacheWork Description=Begin function
2014/09/05 11:22:31:030::[1884] OSE is detected as a registered service. Service binary is reported at location: C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE
2014/09/05 11:22:31:030::[1884] OSE service binary is detected at location: C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE
2014/09/05 11:22:31:030::[1884] OSE is avaliable at C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE
2014/09/05 11:22:31:030::[1884] This OSE has version: 11.0.5525.0000. Skip using this version of OSE because its version is too low.
2014/09/05 11:22:31:030::[1884] Running Source Engine process detected
2014/09/05 11:22:31:030::[1884] Running version: 11.0.5525.0000
2014/09/05 11:22:31:030::[1884] Error checking already running ose version. Error code 0x00000000
2014/09/05 11:22:31:030::[1884] Stopping running the problematic Source Engine process
2014/09/05 11:22:31:030::[1884] Error attaching to OSE, error 0x00000000
2014/09/05 11:23:46:565::[1884] Cannot start standalone OSE. from C:\Microsoft_Office_Standard_2013\standard.ww\ose.exe. Error code: 0x80070102
2014/09/05 11:23:46:565::[1884] Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError.
2014/09/05 11:23:46:565::[1884] Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError.
2014/09/05 11:23:46:565::[1884] Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError.
2014/09/05 11:23:46:565::[5564] WER element [suppressModal] is set to value [true]
2014/09/05 11:23:46:565::[5564] WER element [P4] is set to value [unexpectedError]
2014/09/05 11:23:46:565::[5564] WER element [P7] is set to value [unexpectedError]
2014/09/05 11:23:46:565::[5564] WER element [P6] is set to value [unable to select Source Engine process to start, see debug level logs for detail]
2014/09/05 11:23:46:565::[5564] WER element [P6] is converted to [C6F06531]
2014/09/05 11:23:46:565::[5564] Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError.
2014/09/05 11:23:46:580::[5564] Catalyst execution finished: 09/05/2014 11:23:46. Return code: 30088. Exception caught: UnexpectedError.
2014/09/05 11:23:46:580::[5564] PERF: TickCount=54950540 Name=RunSetup Description=End function

Share this post


Link to post
Share on other sites


 

This section of the log seems to indicate a problem due to the OSE service already being installed, likely due to the Microsoft viewer you already have installed. Can you remove the viewer, install office, and then reinstall the viewer? It doesn't hurt to try at any rate

2014/09/05 11:22:31:030::[1884] OSE is detected as a registered service. Service binary is reported at location: C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE

2014/09/05 11:22:31:030::[1884] OSE service binary is detected at location: C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE

2014/09/05 11:22:31:030::[1884] OSE is avaliable at C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE

2014/09/05 11:22:31:030::[1884] This OSE has version: 11.0.5525.0000. Skip using this version of OSE because its version is too low.

2014/09/05 11:22:31:030::[1884] Running Source Engine process detected

2014/09/05 11:22:31:030::[1884] Running version: 11.0.5525.0000

2014/09/05 11:22:31:030::[1884] Error checking already running ose version. Error code 0x00000000

2014/09/05 11:22:31:030::[1884] Stopping running the problematic Source Engine process

2014/09/05 11:22:31:030::[1884] Error attaching to OSE, error 0x00000000

2014/09/05 11:23:46:565::[1884] Cannot start standalone OSE. from C:\Microsoft_Office_Standard_2013\standard.ww\ose.exe. Error code: 0x80070102

2014/09/05 11:23:46:565::[1884] Error:

 

Also try the following if the above does not work:

 

http://www.edugeek.net/forums/office-software/133245-re-installation-error.html

Share this post


Link to post
Share on other sites

I've tried removing the viewers and then reinstalling and that did not help.

 

Office 2010 was never installed on these PCs, but I've tried the FixIt already and they haven't helped either.

Share this post


Link to post
Share on other sites

This may sound weird, but you can try to fool Office installer by deleting (or moving to temporary location) everything from C:\ProgramData\Microsoft Help\ folder and then launch installer again. Tell us if it helps.

Share this post


Link to post
Share on other sites

You try cleaning out the %temp% directory and also the windows\temp directory.

If neither work... use good old CCleaner and do a registry clean and try again.

Share this post


Link to post
Share on other sites

You try cleaning out the %temp% directory and also the windows\temp directory.

If neither work... use good old CCleaner and do a registry clean and try again.

 

Tried doing a temp file cleanup. Also used CCleaner. Didn't help. :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...