Jump to content


Sign in to follow this  
rmuhammadali

AntiSpam / Content Filtering

Recommended Posts

Dear All,

 

We are using Exchange Server 2010 SP3 in our network, also install the anti spam agents to cop with different sort of attacks. we have to block some words in mail, to manage this we add some custom words for experiment but it did not work for us.

 

post-16459-0-12946000-1380540874.jpg

 

more over i check the content filter agent priority and enable/disable mode. even i change the priority of content filter agent to 1 and restart the exchange transport service. but its not working.

 

post-16459-0-05377100-1380540998.jpg

 

 

 

 

 

Please help me out, what the problem is and how to solve.

 

 

Regards

RMA

Share this post


Link to post
Share on other sites

You are better off using Exchange Transport rules rather than the content filter.

 

set a rule that checks email for the particular words or phrases and deletes/rejects the message, and then restart the Exchange Transport service.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...