Jump to content


Sign in to follow this  
MRaybone

WDS/MDT Post-Image TS Not Running...

Recommended Posts

Hi all,

 

I've recently taken over our WDS/MDT arrangement and have been creating and deploying images nicely. However I've come across an image which required some updates, and, upon capturing it, subsequent deployments no longer complete.

 

Instead of logging on after the deployment, renaming the machine and adding it to the domain as per the final stages of the TS, it just does nothing and sits at the CTRL+ALT+DEL screen. I'm at a loss as to what is going on.

 

Cheers,

 

MRaybone.

Share this post


Link to post
Share on other sites

It appears I have solved the problem, unfortunately there are several things that I changed so one, all, or a combination of them might be the solution.

For the benefit of all those Googlers out there...

 

- Prior to image capture, I reset the Windows rearm count via the recovery console using this fairly well documented method: http://www.daniel-mitchell.com/blog/reset-windows-7-rearm-count/
- I pretty much reverted the Deployment Share Rules to default (not so sure this has any impact).
- I copied a Task Sequence that I knew had worked previously.

 

That combination resulted in deployment joy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...