Jump to content


ace_ventura

Reports: No Items Found in 2012 R2

Recommended Posts

I installed the Reporting Services Point role on my sql2012 site system server. sccm is installed on my sccm primary site server. I set my network username under the reporting services point properties. My account is a full administrator on both servers. When I click on reports under reporting on the monitoring tab it waits for a while and comes back with no reports. I checked the smsadminui.log and get the following.

 

[7, PID:4532][11/21/2014 08:23:44] :[ReportProxy] - User-specified default Reporting Point [sCCM.legislature.intranet] could not be found, [sql2014-SCCM.legislature.intranet] is now the default Reporting Point.

[10, PID:4532][11/21/2014 08:23:45] :[ReportProxy] - User-specified default Reporting Point [sCCM.legislature.intranet] could not be found, [sql2014-SCCM.legislature.intranet] is now the default Reporting Point.
[6, PID:4532][11/21/2014 08:23:45] :[ReportProxy] - User-specified default Reporting Point [sCCM.legislature.intranet] could not be found, [sql2014-SCCM.legislature.intranet] is now the default Reporting Point.
[6, PID:4532][11/21/2014 08:24:07] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[7, PID:4532][11/21/2014 08:24:28] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[10, PID:4532][11/21/2014 08:24:49] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[6, PID:4532][11/21/2014 08:25:10] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[24, PID:4532][11/21/2014 08:37:26] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[24, PID:4532][11/21/2014 08:37:47] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[37, PID:4532][11/21/2014 08:39:58] :[sCCM.legislature.intranet] : Unable to connect to the remote server
[37, PID:4532][11/21/2014 08:40:19] :[sCCM.legislature.intranet] : Unable to connect to the remote server
When I right click reports and choose report options and select my sql2012 server I get the below error:
---------------------------
Configuration Manager
---------------------------
There is a problem connectiong to the specified reporting server. Please check the connection and make sure SQL reporting service is running on the specified server.
---------------------------
OK
---------------------------
Now if i login to my sql server and open the reporting services configuration manager and go to the report manager url section there are two urls:
Clicking on the http link I get your standard there is a problem with the cert click continue to this website in IE. When I click continue I get the webpage cannot be found. If i click on the https link I get a windows security login box. I login with my user creds and it appears to work, I can get to the SQL server reporting services home page.
If i try to go to either of these pages when Im logged onto my sccm server I get page cannot be displayed.
Anyone have any ideas?
Thanks!

 

Share this post


Link to post
Share on other sites


This is going to be a problem with how SSRS was setup. It looks like you have enabled it to only work with HTTPS. Is this the case? Did you solve this problem?

Share this post


Link to post
Share on other sites

No, I haven't solved this yet. It looks to me like its configured to use both http and https at least from what I can tell in the reporting services config manager. Where should I be looking?

Share this post


Link to post
Share on other sites

Does this server host any other websites?

How exactly did you setup SSRS? Post a screenshot of the Webserive URL and Report Manger URL nodes within the Reporting Service Configuration Manager.

Share this post


Link to post
Share on other sites

No, it doesn't host any other websites.

I setup SSRS from within SCCM.

 

Sorry for the late response. I'm not getting my notifications that someone replied to this post even though follow this topic is checked.

post-21091-0-04344400-1416931195_thumb.png

Share this post


Link to post
Share on other sites

So what does the Web service URL node look like now?

Until you can connect the webservice url via IE or firefox there isn't much that you can do.

If you can I would re-install SSRS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...