Jump to content


PanthrPride

building new SCCM 2012 R2 2 while the current one is in production

Recommended Posts

Hi all,

We are building a new SCCM 2012 R2 on a new hardware with new site name. the existing one is so problomatic, we would like to start all over. We can recreate the software distribution from scratch. we have one primary site that holds everything including WSUS except SQL. the new Site will have SQL included with new database.

I got stuck on the Discovery method. the new server is not discovering any PCs except itself. we tried Active directory, heart beat, IP range. the old server has boudries of the whole active directory.

the new server was successfully added to System Management container. Log file ADForestDisc.log come back with the following when i run the discovery manual.

 

 

Beginning Active Directory Forest Discovery Manager Entering function ThreadMain() Entering function CActiveDirectoryForestDiscovery::Initialize() Component SMS_AD_FOREST_DISCOVERY_MANAGER is marked active. Log verbosity level = 0 Entering function CActiveDirectoryForestDiscovery::Process() Entering function CActiveDirectoryForestDiscovery::ShouldRun() Entering function CActiveDirectoryForestDiscovery::CheckIfRunCountValueChanged() Admin requested to run discovery now. Entering function ReportForestDiscoverySuccessStatusMessage() Raising discovery success status message for forest business.com, in which we discovered 1 site(s) and 2 subnet(s). Calling ReportStatus, keys= SMS_AD_FOREST_DISCOVERY_MANAGER, 1073750724, 0 STATMSG: ID=8900 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_AD_FOREST_DISCOVERY_MANAGER" SYS=server.business.com SITE=BUS PID=4516 TID=888 GMTDATE=Tue Jan 06 19:59:10.995 2015 ISTR0="business.com" ISTR1="" ISTR2="" ISTR3="" ISTR4="2" ISTR5="1" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 Entering function CActiveDirectoryForestDiscovery::UpdateForestNamesForAllSiteSystems() Trying to update forest fqdn for all site systems associated with site BUS Entering function CActiveDirectoryForestDiscovery::UpdateForestNamesForSiteSystems() Entering function CActiveDirectoryForestDiscovery::GetForestName() Trying to discover forest name for server server.business.com. Server server.business.com belongs to forest business.com. Finishing Active Directory Forest Discovery Manager thread.

 

 

Do you think it is because of the current server has the same boundries? I want to test with 1 OU in the domain that has PCs don't have agent installed yet. They are in a range of IPs i could use also.

 

If i change the boundries on the current server from Activ directory site to 2 seperate IP ranges and then create a range of IPs on the new server. Would that cause any issues to the current inventory and collections on that server? this would be like this range 1 and range 3 are on the old and range 2 in the middle on new server.

 

Does anyone have a better way to do it? I would like to test with actual production machines for a week then start moving PCs from old to new site.

 

Best, and appreciate any ideas.

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...