Jump to content


jbudd0649

Maintenance Window problems

Recommended Posts

I'm having issues with our Maintenance windows. I have configured my collections with a recurring maintenance window. The window lasts from 1:00 AM to 3:00 AM. All of my deployments are configured to send wake up packets. I have an automated shutdown task that runs every night at 8:00 PM. When I come in in the morning the PC's are all powered up because we have disabled all the sleep settings. The problem is when I look at the event logs I see the PC's are starting up at 3:01 AM everyday. I can't figure out why the PC's are ignoring the maintenance window, and instead starting exactly 1 minute after. Any ideas?

 

post-18195-0-84117000-1421419692_thumb.jpg

Share this post


Link to post
Share on other sites

I'm still having issues with this. I have triple checked all of my packages and deployments. I have scheduled them all to install at 1:00 Am. I made my maintenance windows 12:00-3:00 AM. I configured a scheduled task to run at 3:00 AM to shutdown the PC's. When I look at the event logs I see the PC's powering on at 12:00 Am, I see the auto shutdown task at 3:00, and then at 3:01 the PC's start right back up. Some times I see them start at 5:00 AM for no reason. Any ideas? Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...