Jump to content


Automatic Deployment Rule - Not Working

Recommended Posts



I can't figure out why Auto Deployment Rule in SCCM 2012 R2 isn't working. I'm using the Patch Tuesday template and have it configured as follows. The rule is applied to my Windows 7 Device Collection.

Date Released or Revised = Last 1 Week (7 days)
Product = Windows 7
Update Classification = Critical Updates OR Security Updates.

When I look at the Software Update folder where the updates should be downloaded to, it looks like it worked back in December, but hasn't worked for months.

When I reviewed the rulesengine.log file, it attempts to check but keeps saying this.


No new update was added to the package. Package "1050001E" would not be updated.

Share this post

Link to post
Share on other sites

Make sure your SUP synced lately, and make sure that your targeting a span when updates actually came out. It's possible nothing came out in the past week, so its not finding anything. I've also discovered that you have to set the package each time you run a rule, unless you have it set to automatically run. Figured this out after i got a bunch of random errors...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...