Jump to content

  • 0

Issues with iOS-enrolling in Intune and SCCM 2012 R2




I'm experiencing issues with enrolling iOS-devices to Microsoft Intune with SCCM 2012 R2.

I've done all the steps necessary to start enrolling described in this guide, but when I open the company portal

to start the enrollmentprocess I get the following error:


Error: MdmAuthorityNotDefined


Now, of course, I've troubleshooted this error for awhile. According to this technet-article the problem is as follows:


This message indicates that the mobile device management authority has not been designated in Microsoft Intune.


and I've gone over the provided solutions with how to enable iOS-enrollment, with Apple Push Notification service certificate.

My certificate is valid, and I've tried renewing it, and deleting it and uploaded a new one, none of which have worked.

I've backtracked multiple times, starting the entire process of enabling iOS-support multiple times, to ensure I didnt make a tiny mistake, and I have followed the guide perfectly.


My virtual environment consists of one domain controller, and one server running SCCM 2012 R2 and SQL 2012. Both servers are running Windows Server 2012 R2.


Im using an iPhone 6+ with iOS 8.3


I have been able to enroll a Samsung Galaxy S5 without any problems, and I've been able to publish apps to it aswell.


Have anyone experienced anything like this?

If there is any other information that would help resolving this issues then please ask, and I will try to provide it.



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

i've seen this before, check the account you are using for example see below


for those that have the same problem as me, try signing in (to your company portal on iOS) with your normal account (omit the onmicrosoft.com),both accounts log on just fine to the company portal on my phone.... hence the confusion.
I was trying to enroll using:-

which failed with the no MDM authority defined message....


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.