Jump to content


nodiaque

Maintenance Windows doesn't work

Recommended Posts

Hello,

 

I'm having an issue with some computer. These computer have maintenance windows. When looking with Client Center for Configuration Manager, I see my maintenance window. Also, in the servicewindowmanager.log, I see my maintenance window for all deployment.

 

The window is 8h00pm to 5h00am, everyday. I have users calling saying they had to restart there computer in the middle of the day because of updates. When looking at updateshandler.log and wuahandler.log, I clearly see that the update have scanned at 8h34 this morning, installed at 8h45 and rebooted at 9h13.

 

I've checked the software updates deployment and both checkbox for "installed outside maintenance window" are disabled. The deadline for the installation was yesterday at 7h00am. The computer was probably off during the maintenance window, but that should simply reschedule the update for the next maintenance window, no?

 

Someone know what's going on?

 

Thank you

Share this post


Link to post
Share on other sites


I'm having an issue with some computer. These computer have maintenance windows. When looking with Client Center for Configuration Manager, I see my maintenance window. Also, in the servicewindowmanager.log, I see my maintenance window for all deployment.

 

Are you sure you are seeing MW or are they Business hours? They are NOT the same thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...