Jump to content


Recommended Posts

Hi Guys,
Today while troubleshooting the MP role installation failure I saw " Failed to grab execution mutex. System error 258." in mpmsi.log file, Is this something because of pending reboot of the system (I noticed that system is pending for reboot in registry and the files that are waiting are mostly like ccm.tmp ).
Log file snippet -
MSI © (14:A0) [02:03:45:664]: Client-side and UI is none or basic: Running entire install on the server.
MSI © (14:A0) [02:03:48:679]: Failed to grab execution mutex. System error 258.
MSI © (14:A0) [02:03:48:679]: Cloaking enabled.
MSI © (14:A0) [02:03:48:679]: Attempting to enable all disabled privileges before calling Install on Server
MSI © (14:A0) [02:03:48:679]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI © (14:A0) [02:03:48:679]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI © (14:A0) [02:03:48:679]: MainEngineThread is returning 1618
=== Verbose logging stopped: 4/25/2015 2:03:48 ===
please help me in getting this cleared.

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...