Jump to content


AmrelMahdy

install SCCM Client Failure for 2012R2 SP1

Recommended Posts

Dear All,

I've been through SCCM for many years , and now i faced a weird problem after i Upgraded my SCCM from 2012R2 CU4 to SCCM 2012 R2SP1, the problem is with the installation of client on most of Windows 7 machines (they are All X64 machines) (Windows 7 SP1). the SCCM Client shows that it failed when it tries to install "vcredist_x64.exe" which is "Microsoft Visual C++ 2013 Redistributable (x64) - 12.0.21005", when i install the vcredist_x64.exe using the GUI or using the command line it installs succesfully, but it only fails when sccm tries to install it

Attached is the SCCM Installation log file and the vcredist_x64.exe installation log

 

SCCM Setup Log

ccmsetup.log

 

vcredist_x64.exe installation log

VCRedist_x64_Install.log

 

Thanks,

Share this post


Link to post
Share on other sites

I noticed 2 things in the VCRedist installation log :

  1. in the first line it identifies the OS as it is XP which is actually not true , it is Win7 SP1
  2. that it didnt pass the condition that meets the minumum prerequistes so the line " Condition 'VersionNT64 >= v6.0 OR (VersionNT64 = v5.2 AND ServicePackLevel >= 1)' evaluates to false."

 

Did Anyone faced this problem ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...