Jump to content


Sign in to follow this  
mrdk83

Task Sequence Required Error

Recommended Posts

hey,

I have such a problem: when I run the Task Sequence in mode Required for collections of computers task start and nothing happens. One method is to remove the task of collection and assign it again (I know it sounds stupid :). Then he begins to operate.
The same task in Available mode manually started working properly.
Where to find the cause?

Share this post


Link to post
Share on other sites


Hey,

 

Task Sequence is run on a system with an agent installed (mode: Required). When I assign a task to the collection Software Center shows the status "Downloading 0%" and nothing happens (all content is downloading properly to ccmcache). After removing Task Sequence from the collection and assign it again - he starts to work.

 

Log with execmgr.log when first TSQ assigned to collection Required Mode. TSQ Availably mode is working properly.

 

What does it mean?

 

"ContentProgressEx invalid request GUID handle"

 

 

post-24168-0-94563400-1435056585_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...