Jump to content


gvlaarho

SCCM 2012 R2 SP1 - Error 0x80004005 during OSD and other

Recommended Posts

Hello,

I have upgrade my SCCM 2012 R2 CU5 infra to 2012 R2 SP1.

Now, each time I try to deploy software that required vc++ 2010 RT, doesn't work anymore; The vc++ extract himself on the root of c then is launched. nothing happens after that.

Typical case is for all adobe CC 2014 programs that install this vc++ each time. I must kill the setup.exe process in order to continue the installation.

When I double-click on the exe, I receive Access Denied .... strange.

When I try now OSD, everything that self extract in a folder in root of C, I get 0x80004005 ... access denied (for example dotnet framework 4.5.2 or msxml )

For the rest, no problems...

 

It's really urgent because we will got to production in 2 weeks and we are completely blocked because of this ...

 

Thanks

 

Gérard

Share this post


Link to post
Share on other sites

are you deploying software to clients that have the updated client or not ?

Share this post


Link to post
Share on other sites

Software deployment and updates works perfectly.

But i have recreates one new master image and now work well

BUT there are a lots of things to take in consideration with SP1 about unattend xml:

Topic: custom language:

http://www.windows-noob.com/forums/index.php?/topic/12617-sccm-2012-r2sp1-osd-with-unattendxml-custom-language-with-task-sequence-variable-like-osduserlocale-doesnt-work-anymore-solution/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...