Jump to content


richard.davignon

WinPe reboots when establishing network connections

Recommended Posts

Hello,

 

I have been experiencing a problem with WinPe booting up. When it hits the "establishing network connections" it reboots. I looked through the log file and do see that it sees my network adapter. This recently just started and happens on three different model computers. Any help would be appreciated. I have attached the SMSTS.log below.

smsts062915.log

Share this post


Link to post
Share on other sites

usually the reboot is due to a driver issue, the drivers you need for the WinPE environment are the sata controller and network. Turn on the Cmd prompt options and when you see it loading up in WinPE press F8 to pop up the command prompt. This will keep it from rebooting and allow you to see if it pulls an IP etc...

  • Like 1

Share this post


Link to post
Share on other sites

There are no task sequences available to this computer.. Please ensure you have at least one task sequence advertised to this computer.

 

That's probably it.

 

If you've got systems that aren't marked as approved, this'll happen.

This can happen if, say, you're not joining them to the domain as part of the task sequence, or manually after imaging. I might be off here, but I want to say that the default settings are to auto-approve domain-joined machines, but not any others.

Solution for that particular situation is to either

  1. Join them to domain in TS.
  2. Join them to domain manually.
  3. Right-click the system in the console and Approve.
  4. Delete from Config Manager so they show up as new.

I usually just delete them - even when manually approving, it can take a few minutes before that pushes all the way through and allows you to deploy.

Share this post


Link to post
Share on other sites

Ok if its a task sequence not available issue then its either an approval issue as was stated above or its a deployment issue with the task sequence not being deployed to a collection this machine is a member of.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...