Jump to content


kdevries

Windows 8.1 clients showing inactive SCCM 2012 R2

Recommended Posts

All of my Windows 8.1 machines are showing to be inactive in my SCCM 2012 R2 console. Does anyone know why this is? All my Windows 7, Server 2008 R2, and Server 2012 R2 are fine and showing active.

 

Thanks!

Share this post


Link to post
Share on other sites


Is the sms agent service running on your 8.1 machines? What was the install method used on 8.1?

Share this post


Link to post
Share on other sites

They all were working and different days of different months it shows it hasn't had a heartbeat register. Was not on one day they all just quit working, but it is only the Windows 8 machines. The SMS agent service is running on all the machines and the installation was completed by pushing it out using the SCCM console.

Share this post


Link to post
Share on other sites

What does the client say in the control panel under general? Does it have a MP and site code? I would also look at ccmmessaging.log/clientlocation.log/locationservices/inventoryagent.log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...