Jump to content


Msiddiqui.ms

Dell latitude E5450 and E7450 NIC driver issue with sccm

Recommended Posts

I create driver pack which pick up the latest driver for dell website.while I am pushing latest NIC driver 1218-lm in wine 5.0. It's fail to load. I try from Intel website and download these driver but still have same issue. I have couple of more dell model are good in getting NIC driver and run pix boot with no issue.those model are E6400,6420,6430,6440,6500,6520,5440. The are working good.

Even though I create a new wine for x64 and 32 bit. No good luck.any good idea regarding dell latitude e5450 and e7450.please update me

Share this post


Link to post
Share on other sites

Are you trying to pull the drivers from the Vendor's website each/every time you do an OSD?

 

Normally you would download the drivers once, create a Driver Package in SCCM, and use that Drive Package in the OSD task sequence.

Share this post


Link to post
Share on other sites

Why go through the hassle of downloading each driver from Dell's website, that makes no sense :)

 

Visit Dell Command and download the CAB-files for the models you're using in your environment:

 

http://en.community.dell.com/techcenter/enterprise-client/w/wiki/2065.dell-driver-cab-files-for-enterprise-client-os-deployment

 

To make sure that you've not clogged your WinPE image, create a new Boot Image in ConfigMgr and add only the drivers from the WinPE 5.0 CAB-file as HappySCCM linked to.

 

Regards,

Share this post


Link to post
Share on other sites

In Dell Latitude E7450 Manual- guideusermanual.com/product-name-latitude-e7450-manual&po=344655〈=English get the point that the problem occurs in updating drivers because of:

  • You did not install the Dell driver when you installed the Dell hardware device
  • You upgraded your Dell device but did not install the most current Dell drivers
  • You upgraded your operating system, and your old Dell drivers are not compatible with the new Windows operating system
  • Your Dell Driver files have become corrupt.

To fix the issue, download and install the most current Dell drivers.

Edited by habofudon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...