Jump to content

Recommended Posts

I'm reposting this here as it was suggested it was a more appropriate forum than the SCCM 2012 forum where I orginally posted. Please feel free to move that post here.




I ve followed the guides and discussion from this thread, https://social.techn...um=configmgrosd, and even though I can get the hta to run perfectly from the command line, I cant get it to display in a task sequence. I can see mshta running in the task manager, but it will not show up on the screen. I have tried running it as a command line from a local folder like this:

%SYSTEMDRIVE%\windows\system32\mshta c:\Tools\PromptforPassword.hta


As well as running it as a script from the toolkit package like this:


%SYSTEMROOT%\system32\mshta.exe "%SCRIPTROOT%\PromptForPassword.hta"


But the command just times out.


The log files whow the command line is properly parsed but still no joy.


Am I missing something? The original thread indicates that the poster was succesful, however a few pwople afterwards indicated having the same problem, but no resolution was posted.


Any help is appreciated.



Share this post

Link to post
Share on other sites

If you're still working on tackling this... How are you triggering things? If within the existing OS and not from within WinPE boot media, if you read that post you linked, did you try the original poster's method (second post from the bottom)?


If that doesn't help, maybe shed a little more light as to what it is you're trying to accomplish...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...