Jump to content


MP problems, workgroup clients.. HttpSendRequestSync failed for port 443

Recommended Posts

Hi, dear mates...
Firstly, I would like to say thanks for many of the posts about SCCM2012 that have helped me to know better SCCM2012 and begin to understand it. Anyway, I'm still a rookie on this system.
On the other hand I've several problems configuriying my SCCM environment. This is my scenario:
I have all the infraestructure in one server, located on Azure. The server is only for admin SCCM 2012 R2 (version 5.0.8239.100, (with the hotfix KB3073015 installed -CU5 not applicable-). WS 2012 R2 and SQL2012. I need it ,basically, for admin the security and updates of 30 workgroup windows machines (Win7 pro and W embeded 7) that connect to internet via 3G.
Now I'm working in a lab environment with the SCCM server and two machines (one with W7 and the other with WEmbedded 7. NOTE: As soon as I got the clients set-up, I had problems with Guid's duplication, so I have issued another client certificate, and currently both computers have its own client certificate, but the GUID duplication (after of permorming the recommended actions) hasn't solved, but I'll send another post about it)
I've got to solve many problems about PKi infraestructure, finding out for just the ccmpsetup.exe parameters that I needed to setup the clients, etc... After I have solved many errors about MP, checking right all the prerequisites regarding the software needed (all about differential compression, .net Framework, ASP.NET 4.5, Visual c++ etc...), applicable hotfixes, reinstalling SCCM, IIS, Wsus, the clients, Check and configuration of Webdav, test the consitency of WMI ... test the access to ?mp_list and ?mpcert successfully etc...
Anyway, I would need to fix the below errors, to be able to carry on with the sccm administration.

MPSETUP.LOG ----> ok, without errors

[13:09:36] IGNORE: Failed to delete extension 'C:\Program Files\SMS_CCM\getpolicy.dll'. Return Code = 0x80020009 (The extension might not be registered)...[13:09:36] Method 'DeleteExtensionFileRecord' failed with 80020009
MSI (s) (08:E8) [13:10:22:986]: Executing op: ServiceInstall(Name=CcmExec,DisplayName=SMS Agent Host,ImagePath="C:\Program Files\SMS_CCM\CcmExec.exe",ServiceType=16,StartType=2,ErrorControl=1,,Dependencies=winmgmt[~][~][~],,StartName=LocalSystem,Password=**********,Description=Provides change and configuration services for computer management systems.,,)
Property(S): InstallErrorDialog_Title = Setup Aborted ..... Property(S): InstallErrorDialog_SubTitle = Setup failed....Property(S): InstallErrorDialog_Info = Setup encountered an error and could not continue.
MSI (s) (08:E8) [13:09:39:644]: Executing op: TypeLibraryRegister(,,FilePath=C:\Windows\system32\ccmcore.dll,LibID={90C7E669-C86D-48A6-8F7A-B16521DB52BD},,,Language=0,,BinaryType=1,IgnoreRegistrationFailure=0,
MSI (s) (08:E8) [13:10:26:654]: Windows Installer installed the product. Product Name: ConfigMgr Management Point. Product Version: 5.00.8239.1000. Product Language: 1033. Manufacturer: Microsoft Corporation. Installation success or error status: 0.


Call to HttpSendRequestSync failed for port 443 with status code 404, text: Not Found
Http test request failed, status code is 404, 'Not Found'.


Event Viewer...


Log Name: Application
Source: SMS Server
Date: 8/7/2015 3:47:13 PM
Event ID: 5436
Level: Error
Keywords: Classic
User: N/A
Computer: pudocontrol.domain-name.cloudapp.net
On 8/7/2015 3:47:13 PM, component SMS_MP_CONTROL_MANAGER on computer pudocontrol.domain-name.cloudapp.net reported: MP Control Manager detected management point is not responding to HTTP requests. The HTTP status code and text is 404, Not Found.

Possible cause: Management point encountered an error when connecting to SQL Server.
Solution: Verify that the SQL Server is properly configured to allow Management Point access. Verify that management point computer account or the Management Point Database Connection Account is a member of Management Point Role (msdbrole_MP) in the SQL Server database.

Possible cause: The SQL Server Service Principal Names (SPNs) are not registered correctly in Active Directory
Solution: Ensure SQL Server SPNs are correctly registered. Review Q829868.

Possible cause: Internet Information Services (IIS) isn't configured to listen on the ports over which the site is configured to communicate.
Solution: Verify that the designated Web Site is configured to use the same ports which the site is configured to use.

Possible cause: The designated Web Site is disabled in IIS.
Solution: Verify that the designated Web Site is enabled, and functioning properly.

Possible cause: The MP ISAPI Application Identity does not have the requisite logon privileges.
Solution: Verify that the account that the MP ISAPI is configured to run under has not been denied batch logon rights through group policy.


Log Name: Application
Date: 8/7/2015 1:10:50 PM
Event ID: 17806
Task Category: Logon
Level: Error
Keywords: Classic
User: N/A
Computer: pudocontrol.domain-name.cloudapp.net
SSPI handshake failed with error code 0x80090304, state 14 while establishing a connection with integrated security;
the connection has been closed. Reason: AcceptSecurityContext failed.
The Windows error code indicates the cause of failure. The Local Security Authority cannot be contacted
[CLIENT: <local machine>]


Log Name: Application
Source: Microsoft-Windows-CertificationAuthority
Date: 8/7/2015 1:12:20 PM
Event ID: 91
Task Category: None
Level: Error
Computer: pudocontrol.domain-name.cloudapp.net
Could not connect to the Active Directory. Active Directory Certificate Services will retry when processing
requires Active Directory access.


Log Name: Microsoft-Windows-WMI-Activity/Operational
Source: Microsoft-Windows-WMI-Activity
Date: 8/7/2015 4:39:38 AM
Event ID: 5858
Task Category: None
Level: Error
Computer: pudocontrol.domain-name.cloudapp.net
Id = {BCC1EB23-D052-0000-121C-C2BC52D0D001}; ClientMachine = PUDOCONTROL; User = NT AUTHORITY\SYSTEM;
ClientProcessId = 4316; Component = Unknown; Operation = Start IWbemServices::CreateInstanceEnum -
root\CCM : SMS_Authority; ResultCode = 0x80041010; PossibleCause = Unknown


Log Name: Application
Source: Microsoft-Windows-WMI
Date: 8/7/2015 1:12:02 PM
Event ID: 10
Task Category: None
Level: Error
Computer: pudocontrol.domain-name.cloudapp.net
Event filter with query "SELECT * FROM __InstanceOperationEvent WHERE TargetInstance ISA "ccm_siteassignment""
could not be reactivated in namespace "//./root/ccm/Policy/Machine" because of error 0x80041010.
Events cannot be delivered through this filter until the problem is corrected.

(this last error was generated more than 3 hours ago, so maybe it's fixed).


I would love to have this matter solved... or somebody are gonna boot out to me...


Thanks a Bunch, and Greetings from Spain.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.