Jump to content


craigster

Cannot apply updates during build and capture

Recommended Posts

Ok so I've set up a home lab with SCCM 2012 R2. I'm trying to use the native configmgr task sequence to build and capture a Windows 7 image and also totally patch it with all updates. To this end I've structured the update groups like here. The problem is I want to run a build and capture routine and have it fully patched, but when I do it hangs when installing the last of the 137 updates. Usually it stalls while installing the last of these updates. I've tried to follow these instructions but it hangs when still on the first phase, when it tries to install the last of the updates as before. Any ideas how I can get around this?

Share this post


Link to post
Share on other sites

I know it's not a solution for your problem, but I'd seriously consider changing to MDT to create your reference images for ConfigMgr. It's much more stable and works all the time (assuming you have the config set correctly of course).

 

I created a tool last year that will easily install and configure MDT on a member server, so that it's ready for creating reference images. Take a look at this:

 

http://www.scconfigmgr.com/2014/09/13/mdt-factory-tool-version-1-0-1-has-been-released/

 

Regards,

Share this post


Link to post
Share on other sites

I know it's not a solution for your problem, but I'd seriously consider changing to MDT to create your reference images for ConfigMgr. It's much more stable and works all the time (assuming you have the config set correctly of course).

 

I created a tool last year that will easily install and configure MDT on a member server, so that it's ready for creating reference images. Take a look at this:

 

http://www.scconfigmgr.com/2014/09/13/mdt-factory-tool-version-1-0-1-has-been-released/

 

Regards,

Thanks, I'll give this a try. But for I would like to know where I'm going wrong even if I find a better solution.

Share this post


Link to post
Share on other sites

Ok so I've set up a home lab with SCCM 2012 R2. I'm trying to use the native configmgr task sequence to build and capture a Windows 7 image and also totally patch it with all updates. To this end I've structured the update groups like here. The problem is I want to run a build and capture routine and have it fully patched, but when I do it hangs when installing the last of the 137 updates. Usually it stalls while installing the last of these updates. I've tried to follow these instructions but it hangs when still on the first phase, when it tries to install the last of the updates as before. Any ideas how I can get around this?

 

a lot of people have issues with Build and Capture in ConfigMgr and there are lots of advice as to how to resolve it,

 

some suggestions are below

 

 

and so on..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...