Jump to content

Recommended Posts



We are managing MS updates through SCCM and it is working well.

We are now facing to a reboot issue.

We enable the following GPO : No auto-restart with logged on users for scheduled automatic updates

So there is no automatic restart but there is still a reboot required at the end of the grace period I think.

I would like to increase this period or delete the reboot any idea ?



Share this post

Link to post
Share on other sites

Read both these articles first. They're very good:





Those should be followed correctly before anything else.


The GPO you're talking about has to do with the WUA; not SCCM. The SCCM client, if you've configured to NOT suppress reboots, will still pop up the reboot prompt and timer, according to your Client Settings. So the GPO in question is basically useless.


The only way to get around that, the "Eventual countdown that might reboot when someone is logged on", is to suppress reboots completely. Otherwise, the patch will install via SCCM, and the reboot prompt will appear.


You can increase your Client Restart time via the Client Settings->Computer Restart setting.


My suggestion is to follow Sandy's guide on WUA/SCCM configuration, and then configure the Computer Restart setting as desired. Trying to combine the two will lead to crying and tears.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.