Jump to content


Super_Noob

Issues booting to PXE from secondary site

Recommended Posts

Hello, I am new to SCCM and attempting to troubleshoot a PXE issue at one of my secondary sites. I am set up with SCCM 2012 R2, I have looked at WDS and roles in SCCM as well as PXE and everything looks correct when comparing to a working site. I was wondering if anyone could give me guidance on what I might have missed. All settings in DHCP seem to be identical to working sites as well. I just took this role and am learning as I go but I have no idea how long it has been since PXE has not been working for this site. Any help is appreciated.Below is a portion of the SMSPXE.log file.

 

reply has no message header marker SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
Failed to send status message (80004005) SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
Failed to send the status message SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
PXE Provider failed to process message.
Unspecified error (Error: 80004005; Source: Windows) SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
00:50:56:AD:44:CC, 0A4A2D42-23B9-5492-1378-08988C3B1B69: Not serviced. SMSPXE 10/26/2015 1:49:27 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
Failed to send status message (80004005) SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
Failed to send the status message SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
PXE Provider failed to process message.
Unspecified error (Error: 80004005; Source: Windows) SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
00:50:56:AD:44:CC, 0A4A2D42-23B9-5492-1378-08988C3B1B69: Not serviced. SMSPXE 10/26/2015 1:49:53 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
Failed to send status message (80004005) SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
Failed to send the status message SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
PXE Provider failed to process message.
Unspecified error (Error: 80004005; Source: Windows) SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
00:50:56:AD:44:CC, 0A4A2D42-23B9-5492-1378-08988C3B1B69: Not serviced. SMSPXE 10/26/2015 1:50:26 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
Failed to send status message (80004005) SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
Failed to send the status message SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
PXE Provider failed to process message.
Unspecified error (Error: 80004005; Source: Windows) SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
00:50:56:AD:44:CC, 0A4A2D42-23B9-5492-1378-08988C3B1B69: Not serviced. SMSPXE 10/26/2015 1:51:41 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
reply has no message header marker SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
Failed to send status message (80004005) SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
Failed to send the status message SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
PXE Provider failed to process message.
Unspecified error (Error: 80004005; Source: Windows) SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
00:50:56:AD:44:CC, 0A4A2D42-23B9-5492-1378-08988C3B1B69: Not serviced. SMSPXE 10/26/2015 1:52:58 PM 3924 (0x0F54)
Thanks!
Super_Noob

Share this post


Link to post
Share on other sites

The MP can't find your device. Do you have your task sequences deployed to "unknown Computers"? This could also be a network issue as well like IP_helpers or DHCP options

 

PXE::MP_LookupDevice failed; 0x80004005

Share this post


Link to post
Share on other sites

Thanks Garrett, it looks like it may be something to do with the WDS service. I removed and then added the role to the server and am waiting on my local resource to test.

 

Thanks,

Rob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...