Jump to content

Recommended Posts

Hello everyone.


I have installed application catalog role in SCCM 2012.

When I'm trying to check wheather it works or not, it gives me an error.


here is the Screen shot.




I tried to find the solution but still the same.

I have already installed WCF Service and ASP.Net 4.0




Share this post

Link to post
Share on other sites

I solved this issue myself.

After installing WCF Service and ASP.NET 4.5 I tried to re-install the Application Catalog web service point and Application Catalog website point roles from SCCM 2012 and it worked. Now it's working.

But now I have another issue.

When I'm trying to request application installation it gives me this error.



I'm using HTTP connection.


Any suggestions?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...